Problem ze sterownikami do karty Ati mobility radeon x2300


(Drakol5) #1

Otóż mam laptopa samsung R60 plus i postanowiłem zainstalować windowsa 7 64 bit(wcześniej miałem viste 32 bit) , wszystko było ok do momentu gdy chciałem zainstalować sterowniki do mojej karty graficznej : Ati mobility radeon x2300 , instalowałem sterowniki z płytki którą dostałem wraz z komputerem lecz to nie dało żadnych rezultatów gdyż nic mi się nie zainstalowało.Następnie użyłem programu Driver Genius Pro by wyszukał mi ten sterownik niestety to też nie dało żadnych rezultatów bo wyszukany ''sterownik'' wcale nie był sterownikiem. Ściągnąłem stąd http://chomikuj.pl/celinka177/STEROWNIKI+(LAPTOPY)+DO+XP/SAMSUNG+R60+PLUS całe oprogramowanie do karty i wciskając ''setup'' wyświetlał mi się komunikat '' Instalator nie był w stanie znaleźć komponentów do instalacji przy bieżącym systemie sprzętowym i konfiguracji oprogramowania. Należy sprawdzić obecność koniecznego oprogramowania i sprzętu.'' Potem ściągnąłem to http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx co też nie pomogło , wyświeta mi sie komunikat: ''Nie udało sie odnaleźć używanego produktu lub systemu operacyjnego . '' a następnie program sie uruchamia i pokazuje mi pod kartą graficzna '' 0x1002-0x7188 PCIE '' a pod System Operacyjny '' Windows 7 64-bit'' natomiast pod "Najlepszy dostępny sterownik '' nie pokazuje mi się nic w związku z czym nie mogę pobrać żadnego sterownika . Już naprawdę nie wiem co robić proszę pomóżcie. Z góry dziękuje.


(Lewanxd) #2

Cześć,

http://forum.pclab.pl/topic/701855-ATI- … eon-x2300/ - sprawa była już poruszana na innym forum.

Z wyrazami szacunku,

Lewanxd


(Fanboj O) #3

W tamtych czasach sterowniki do karty graficznej były modyfikowane przez każdego producenta laptopa. Więc poszukiwanie ich na stronie ATI może okazać się daremne.

Są 2 wyjścia.

Stare sterowniki ATI wymagały starego NET Frameworka. To nic, że masz NET Framework 3,5 oraz 4. Spróbuj zaktualizować stare 1.0, 2.0 itd.

Ale jeśli chodzi o win 64 bity, to chyba pozostanie ci bazowanie na tych sterownikach, co dostarcza Windows Update. Nie do przeskoczenia. W czasach świetności x2300 systemy 64-bitowe nie były zbyt popularne. Jednocześnie jakiś supersterownik współczesny do x2300 i tak nie pozwoli ci grać w Crysisa na siódemce.


(Drakol5) #4

Niestety żaden z waszych pomysłów mi nie pomógł :frowning: Zainstalowanie starego Net frameworka nic nie zmieniło tak samo jak zastosowanie sposobu z innego forum , wszystko nie działa bez zmian , wyskakują te same komunikaty . :frowning: