Problem ze sterownikami do karty dźwiękowej [laptop]


(Adam Hycnar) #1

Witam serdecznie,

Sporo się już na ten temat naczytałem, jednakże nigdzie nie byłem w stanie rozwiązać mojego problemu. Albo zgłupiałem na starość, albo coś robię nie tak... Mam problem z dźwiękiem w laptopie. Posiadam zintegrowaną z płytą główną kartę dźwiękową. Jednak za cholerę nie mogę zainstalować do niej sterowników. Na początku miałem całkowicie nieznane urządzenie audio. Zainstalowałem sobie EVEREST'a, żeby sprawdzić co tam w ogóle siedzi. Zapis był następujący:

Opis urządzenia Typ

Intel 82801DB ICH4 - AC'97 Audio Controller [b-0] PCI

"Pogooglowałem" troszkę i znalazłem różne wersje sterowników do tego. Między innymi VIA oraz Realtek. Wyczytałem też, że to zależy od płyty głównej. Jeden ze sterowników mi podpasował nawet i teraz mam w "Menedżerze urządzeń" coś takiego: C-Media AC97 Audio Device. Niby WMP otwiera pliki muzyczne, ale dźwięku jak nie było tak nie ma. Czy ktoś potrafi coś na to zaradzić ? Co jeszcze mogę zrobić ? Przed formatowaniem dysku ten dźwięk działał bez problemów. Tyle, że ja ostatnio to wszystko instalowałem 1.5 roku temu i nawet nie pamiętam skąd. Jeśli to coś pomoże, to dane o płycie głównej z EVEREST'a są następujące:

Pole Wartość

Właściwości płyty głównej

ID płyty głównej 63-0100-000001-00101111-022704-i845$1ABHI016_BIOS DATE: 02/27/04 20:17:37 VER: 08.00.09

Nazwa płyty głównej Nieznane

Właściwości magistrali FSB

Typ magistrali Intel NetBurst

Szerokość magistrali 64-bitowy(a)

Rzeczywista częstotliwość taktowania 100 MHz (QDR)

Efektywna częstotliwość taktowania 400 MHz

Przepustowość 3200 MB/sek

Właściwości magistrali pamięci

Typ magistrali DDR SDRAM

Szerokość magistrali 64-bitowy(a)

Rzeczywista częstotliwość taktowania 133 MHz (DDR)

Efektywna częstotliwość taktowania 267 MHz

Przepustowość 2133 MB/sek

Właściwości magistrali mikroukładu płyty głównej

Typ magistrali Intel Hub Interface

Szerokość magistrali 8-bitowy(a)

Rzeczywista częstotliwość taktowania 67 MHz (QDR)

Efektywna częstotliwość taktowania 267 MHz

Przepustowość 267 MB/sek

Będę wdzięczny za jakąkolwiek pomoc. A może coś jeszcze powinienem ściągnąć i dopiero wtedy ten dźwięk zadziała ? Nie mam przy tym C-Media AC97 Audio Device żadnego znaku zapytania, więc teoretycznie to powinno działać.

Pozdrawiam

Adam Hycnar


(JNJN) #2

Proszę używać polskich znaków,opcja zmień i popraw.

Podaj dokładnie typ lapa i do jakiego systemu sterowniki.


(Gina Gina) #3

Google Twoim przyjacielem :ok:

czyli Fujitsu siemens amilo laptop

Obejrzyj 3 i 4 post od góry

http://www.hwe-forum.de/index.php?topic ... ;topicseen

i wyszukaj na stronie Fujitsu-Siemens

driver producenta

http://support.fujitsu-siemens.com/com/ ... loads.html

Wrzuć numer ID płyty w pole wyszukiwania pod napisem

Download , to pozostanie Ci wybrać już tylko konkretny model

a potem driver Audio i system operacyjny :spoko:


(Tezarrus) #4

hmm nie wiem jak tam w Fujiitsu-Siemens, ale ja w moim Accerku mam tak czasami, że po prostu jakby sterownik od dźwięku czasami sam się usuwa, wtedy muszę usunąć kartę dźwiękową zrestartować lapka i sam mi wszystkie stery dodaje od siebie. może spróbuj tak zrobić, usuń kartę uruchom ponownie i samo zainstaluje.