Problem ze sterownikami Epson - nie ma połączenia z komputer


(system) #1

Witam, mam problem z oprogramowaniem Urządzenia Wielofunkcyjnego Epson DX3850: http://esupport.epson-europe.com/ProductHome.aspx?lng=pl-PL&data=vRaxNXeC8zgwdwOEQC7gV3h+gxjN3bkbp7m7CKmC9E8U003D

Korzystam z niego ponad dwa lata jednak jakiś czas temu nagle pojawił się problem z użytkowaniem. Kiedy włączam urządzenie pojawia się taki komunikat: http://img51.imageshack.us/i/epsonsj.jpg/

Przeinstalowałem wszytskie sterowniki ze strony Epsona (powyższy link), ale nic to nie dało. Nie pomaga też zmiana portu USB kabla w laptopie. Korzystam z laptopa Acer Aspire 5738G (o ile to może być istotna wiadomość).

Załaczam tez screen dotyczący drukarek z programu Everest.

Bardzo proszę o pomoc, jakieś wskazówki. Zbliża się okres, że drukarka i skaner będą mi niezmiernie potrzebne na studiach i mam ogromny problem by jakkolwiek samemu zaradzić.

PS. Poradzono mi bym 'powalczył' z portem USB:

Jednak problem w tym, że ja żadnej płyty nie dostałem, wszytsko było juz na dysku z system Vista włącznie przy zakupie.


(Agatonster) #2

l_ukasz ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(system) #3

sterowniki pod adresem: http://esupport.epson-europe.com/Produc ... mC9E8U003D,

odinstaluj stary sterownik, zainstaluj na nowo ściągnięty do WXP lub Visty


(system) #4

Tak też uczyniłem i nic to nie dało :frowning: