Problem ze sterownikiem ekranu w vista i windows 7


(Violator1974) #1

Od kilku dni mam problem z grafika w laptopie.Wydaje mi sie ze moze byc uszkodzona karta graficzna,kila razy wyskoczyla informacja o awarii sterownika ekranu ,obecnie na ekranie podczas juz uruchamiania mam paski,badz kropki na ekranie ,nieraz chodzi normalnie ale zdazylo sie ze komputer sie uruchomil a obrazu nie bylo. Do tej pory ani na viscie ani na windows 7 nie bylo problemow,Sprobuje zainstalowac najnowsze sterowniki ale watpie ze to cos zmieni.Komputer to laptop HP Pavilion i grafika GF 8600 GS badz GM . Z tego co doczytalem gdzies to te karty sa podobno wadliwe i po kilku latach zaczyna cos tam sie z nimi dziac. Co wy o tym myslicie.Pozdrawiam


(Łukash) #2

Sterowniki też ściągniesz albo te albo te ?Jaka ta karta graficzna ? Wpisz w start dxdiag > kliknij > ekran Nazwa : i podaj tą nazwę.


(przemekKK) #3

Wygląda to na problem z wadliwym GF 8600M: http://h10025.www1.hp.com/ewfrf/wc/docu ... 89〈=en


(Violator1974) #4

karta GF 8600 GM,zaktualizowalem do najnowszych sterownikow i nic nie dalo a w zasadzie pod windows vista i windows7 gdzie mam wieksze obciazenie grafiki to wogole ekran caly jest w kwadraciki ,paski.Tutaj pod windows7 pusty bo kilka dni temu instalowalem a tamte instalacje chcialem usunac uruchamia sie system ale na ekranie nieraz pojawiaja sie kropki. Ewentualnie wymieniajac karte na jaka polecacie wymmienic,zaznaczam ze nie potrzebuje karty zadnej do gier laptop to 17 calowy HP Pavilion 9700, 3 letni.

-- Dodane 26.09.2010 (N) 14:39 --

Niestety twoj link nic mi nie mowi bo nie znam angielskiego, w mich czasach 20 lat temu w szkole rosyjskiego czlowiek sie uczyl :slight_smile: .Wiec prosze o link do strony po polsku badz informacji o co chodzi .Dziekuje

-- Dodane 26.09.2010 (N) 23:01 --

No i duzo sie dowiedzialem,heh.

-- Dodane 27.09.2010 (Pn) 18:22 --

Dzisiaj ponownie ekran wywalil a po jakims czasie powrocil i byl komunikat o awarii sterownika ekranu windows kernel mode driver i jakis tam numer,musialem kompa zresetowac ale tym razem sie uruchomil.Nikt nie jest tutaj w temacie?