Problem ze sterownikiem, grą i firefox'em


(Szamanxd) #1

Mam problem ze sterownikiem do karty dźwiękowej. Pobrałem sterownik ale jak klikam instaluj wyskakuje mi "Żaden sterownik nie był obsługiwany przez ten pakiet sterowników". Szukałem w google i dowiedziałem się że powinienem zainstalować poprawkę kb888111. No to pobrałem ją i zainstalowałem jednak przy instalacjii sterownika dalej mi wyskakuje to samo #-o Już nie mam pomysłów :?

Moja karta dźwiękowa : "Realtek HD Audio output"

Sys. Op. : Microsoft Windows XP Professional


(Jacek Bydgoszcz) #2

Jaki masz Service Pack zainstalowany do XP?Ściągnąłeś poprawkę do Twojej wersji XP z SP?Masz jakieś żółte wykrzykniki w menedżerze urządzeń?Jaką masz płytę główną?


(Szamanxd) #3

SP2, poprawke z internetu, bez wykrzykników, płyta główna... Eee... GigaByte EP31-DS3L


(Jacek Bydgoszcz) #4

To wiem bo napisałeś ale czy do Twojej wersji systemu z SP.

http://poprawka888111.patrz.pl/ zainstaluj najpierw to

a potem to http://download.gigabyte.ru/driver/moth ... azalia.exe


(Szamanxd) #5

Może to jest związane z tym, że kupiłem nową płyte, procesor i zasilacz nie dawno. (Pobiera się )

@Edit:

Do mojej wersji

PS: Strona RealTek tak wolno działa że nawet sterownika nie moge znaleść u nich tylko musiałem chyba z tej stronki pobrać nie pamiętam :slight_smile:


(Jacek Bydgoszcz) #6

A instalowałeś na nowo system po wymianie tych części?


(Szamanxd) #7

Ja - nie. Ale jak dałem do montażu to oni tak :slight_smile: Tylko że powiedzieli że coś całkiem nie trzeba było czegoś robić i mi pliki zostały :smiley: (Sterowniki niestety nie)


(Jacek Bydgoszcz) #8

Po wymianie płyty jest wysoko zalecane zainstalowanie systemu na nowo.


(Szamanxd) #9

To drugie to sterownik ? :slight_smile:

Jak tak to czas na 2 pytanie. Jak włączam CoD:WaW to wyskakuje mi takie coś to chyba jest pośrednio z tym związane. :-k Na stronie o CoD pisało żeby zainstalować sterownik do karty dźwiękowej

beztytuubk3.png


(Jacek Bydgoszcz) #10

Zainstalowałeś to co Ci podałem?

Błąd,który Ci się pojawia to brak zainstalowanej karty dźwiękowej.


(Szamanxd) #11

Tak zainstalowałem tak jak pisałeś najpierw to 1 a potem to 2 więc o co chodzi? :? A kartę mam na pewno bo przecież muzyka mi działa:)


(Jacek Bydgoszcz) #12

Jeżeli nie masz przeinstalowanego na czysto systemu to może w tym tkwi przyczyna.


(Szamanxd) #13

To co moge zrobić oprócz przeinstalowania bo mi się wydaje że nie w tym ;]


(Jacek Bydgoszcz) #14

Czyli co?Masz już zainstalowaną kartę dźwiękową ,dźwięk jest w systemie i możesz słuchać muzyki ale nie możesz uruchomić gry?

Zainstaluj jeszcze directx http://dobreprogramy.pl/index.php?dz=2& ... ributable+


(Szamanxd) #15

Za 20 min powiem czy pomogło tak czy siak i tak wielkie dzięki :slight_smile: Zadam jeszcze ost. pytnie ok? Mam głośniki 5.1 ale w Firefox'sie działają tylko 2 + sub. Można coś zrobić żeby wszystkie działały? :slight_smile:

DZIAŁA :smiley: Dzięki, dzięki, dzięki! :))


(Agatonster) #16

Szamanz ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif


(Szamanxd) #17

Edytowałem panie moderatorze teraz bym prosił o odpowiedź :slight_smile: