Problem ze sterownikiem karty graficznej VTX3d HD 7770


(Daniel Kucharski00) #1

Witam!

Moj problem zaczal sie kilka dni temu, kiedy obraz na monitorze po godzinie grania falowal i rozmywal sie.

Zmienilem wiec rozdzielczosc (1440x900) na mniejsza i wszystko bylo ok. Ale niezbyt mi sie to podobalo i postanowilem naprawic problem.

Wiec wymusilem w AMD Vision Center wieksza rozdzielczosc (Full HD). Wszystko pieknie smigalo,

ale dzisiaj po wlaczeniu komputera wyskakuja komunikaty, Vision Center i jakis dziwny load mmdriver przestaly dzialac. Nie moge uruchomic zadnej gry ("program przestal dzialac"). Reinstale sterownikow i reset biosu nie pomogly. Karta ma niewiele ponad tydzien. Bardzo prosze o pomoc.

P.S. Moj PC:

gigabyte m61pme-s2 (pisze z pamieci),

amd athlon x2 5000+, 2 gb ddr2, w/w karta,

chieftec 500w, win 7 64

P.S.2 Przepraszam za brak polskich znakow, ale pisze

z telefonu.


(L2m1k3) #2

vertexy maja wyżyłowane taktowania. obniż je trochę.


(Daniel Kucharski00) #3

Nie moge wejsc do Vision Center, bo jak klikne na nie to wywala blad (pierwszy post). Problemem jest brak mozliwosci do Vision Center i uruchomienia gier, ale i tak dzieki za checi. Slyszalem, ze Catalyst nie jest zbyt stabilny, ale co mam zrobic?


(L2m1k3) #4

usuń sterowniki, wyczyść pozostałości i zainstaluj nowe. wtedy da się :wink:


(Daniel Kucharski00) #5

Sterowniki reinstalowalem kilka razy (z plyty), a pozostalosci usunalem CCleanerem. Moge jeszcze pozniej sprobowac zainstalowac stery ze strony AMD.


(CrisPL) #6

Z płyty masz przestarzałe więc mogą być problemy, spróbuj rzeczywiście te nowe ze strony pobrać.


(Daniel Kucharski00) #7

Wiem, powoli bede wymienial.

A co do sterow to sprobuje.

Dodane 15.05.2013 (Śr) 17:02

UP@ Sorry, zle zinterpretowalem :slight_smile:


(Agatonster) #8

Daktyl777 ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Daniel Kucharski00) #9

Dziala jak natura chciala! !!

Dzieki wszystkim za pomoc.

Rozwiazanie:

instalacja najnowszych sterownikow (wszystkich) i pozniejsza zmiana kilku opcji (z poziomu sterownika).

A co do karty to bardzo ja polecam - za 450 zl dostajemy bardzo wydajna i wysokiej jakosci karte.

Temat do zamkniecia.

Dodane 15.05.2013 (Śr) 21:21

UP@ Mam nadzieje, ze temat pasuje.

Dodane 15.05.2013 (Śr) 21:24

P.S. Jak ktos ma pytania o ta karte - pisac na priv.


(Tqzwc2) #10

Witam, sam posiadam tą kartę graficzną i też podobna sytuacja u mnie do tego artefakty pojawiły się, dziś pójdzie na serwis. Ale napisz co dokładniej w programie CCC po zmieniałeś lub gdzieś indziej. Oraz jak po zmiana z rozdzielczością 1920x1080 działa wszystko oki?? oraz 1680x1050


(Daniel Kucharski00) #11

UP@ Jednak po kilku dniach ekran znowu zaczyna skakac na kazdej rozdzielczosci (po ok 2 h). Nie wiem co sie dzieje (obnizylem tez taktowanie).


(Tqzwc2) #12

Według mnie dawaj ją na serwis, ja tak ze swoją zrobiłem. Ponoć jest jakaś nowsza wersja tej grafy już z obniżonym fabrycznie taktowaniem czyli powinno być ok, mam nadzieję że moją wymienią na tą nowszą wersję


(falcon89) #13

Zanim oddasz kartę spróbuj jeszcze obniżyć taktowanie rdzenia i pamięci.

Pobierz http://www.dobreprogramy.pl/MSI-Afterbu … 22659.html obniż taktowanie rdzenia (Core Clock) i pamięci (Memory Clock) o 100MHz, przetestuj stabilność karty w grze lub na przykład w GPU-Z kliknij ? uruchom Render test http://img.techpowerup.org/120811/Untitled.png

Jakie taktowanie ma twoja karta (pamięć i rdzeń)?

W komentarzach piszą o niestabilności karty graficznej (przyczyną zazwyczaj jest wyżyłowane taktowanie).


(Tqzwc2) #14

falcon89: karta wczoraj poszła już na serwis więc jak przyjdzie dam znać co zrobili

Okazało się że serwis wymienił na nową ją i co teraz? zostawić tak jak dali czy od razu obniżyć troszkę??


(falcon89) #15

Sprawdź z http://www.dobreprogramy.pl/GPUZ,Progra … 16750.html jakie zegary ma karta.

Przetestuj ją w grze lub tak jak zaproponowałem we wcześniejszej mojej wypowiedzi.


(Tqzwc2) #16

Na tej co miałem

w GPU-Z 0.7.1 było, ale później sprawdziłem jak zmieniałem w CCC i uruchomiłem GPU-Z to te wartości nadal były fabryczne

4346e5b1c709d.png

//Edit:

Czyli jak w CCC ustawiłem 1000/1000 to w GPU-Z wartości nie zmieniły się były te samo. To znaczy że tak naprawdę taktowanie nie zmieniło się przez CCC??

mam teraz sterowniki z płyty, chcę zaktualizować je do ze strony producenta odinstalować tylko i zainstalować te nowe czy coś jeszcze jakiś programem innym wyczyścić rejestr, pozostałości po sterownikach programem innym?


(falcon89) #17

Odinstaluj obecne sterowniki (instalator sterowników oferuje możliwość deinstalacji sterownika, dodatkowo w Dodaj i usuń programy usuń AMD Manager czy jak to się zwie).

Zainstaluj najnowszy sterownik ze strony AMD.


(Tqzwc2) #18

No miałem wcześniej przed wysłaniem na serwis nowe stery ze strony AMD ale mi to nie pomogło, teraz pobrałem stery ze strony producenta i zobaczę na nich


(Daniel Kucharski00) #19

UP@ Jak problem będzie dalej występował to zmniejsz taktowanie na: 900 mhz (GPU), 1050 mhz (pamięć).

U mnie pomogło na 100% (6 godzin testowania w Wiedźminie 2…).

Dodane 23.05.2013 (Cz) 21:37

A co do programu to chyba pokazuje on po prostu statystyki fabryczne karty (standardowe), ale nie wiem ktora masz wersje (karty) i jakie pci-e.


(Tqzwc2) #20

Jaką rozdzielczość masz w tym Wiedźminie ustawioną?