Problem ze strona na ovh


(Hilary42) #1

A wiec, na swoim kncie zrobilem przy pomocy ftp folder o nazwie portal władowałem tam pliki Jomli ( chyba tak sie pisze ) zainstalowałem to i co nieco tam zrobiłem ( wstawiłem teksty i tym podobne ). Zapisalem to na dysku i ponownie władowałem na serwer tylko tym razem nie do katalogu o nazwie portal tylko bezposierednio do katalogu www. Wszystko działało wyłonczyłem PC i po kilku godz. postanowiłem zabrac sie do dalszej pracy a tu pojawia się:

Warning: require_once() [function.require-once]: Unable to access /home/k/l/o/klopoty/www/portal/includes/version.php in /home/k/l/o/klopoty/www/includes/joomla.php on line 71

Warning: require_once(/home/k/l/o/klopoty/www/portal/includes/version.php) [function.require-once]: failed to open stream: No such file or directory in /home/k/l/o/klopoty/www/includes/joomla.php on line 71

Fatal error: require_once() [function.require]: Failed opening required '/home/k/l/o/klopoty/www/portal/includes/version.php' (include_path='.:/usr/local/php5/lib/php') in /home/k/l/o/klopoty/www/includes/joomla.php on line 71

Co sie stało wczesniej działało???

Moze znajdzie sie jakas osoba ktora mi to wszystko wytlumaczy???


(Pro3dor) #2

http://www.joomla.pl/forum/showthread.php?p=14668

http://www.google.com/search?hs=5O4&hl= ... Szukaj&lr=

Mogłeś poszukać :wink:


(Hilary42) #3

Mam plik class.inputfilter.php wielkość liter tez jest ok.


(Pro3dor) #4

A może coś z uprawnieniami? Instalowałeś z jakiegoś opisu, dokumantacji czy po prostu wrzuciłeś pliki na serwer?

failed to open stream - to wskazuje na brak pliku lub błędne uprawnienia.

ps. Wszystko wytłumaczy ci dokumantacja tego systemu.

btw. http://forum.ovh.pl/archive/index.php/t-2050.html wysil się i poszukaj bo jest masa opisów tych błędów.