Problem ze złozeniem komputera


(Kamilw 1994) #1

kupiłem nową płytę główną ASROCK P4i65G

Podłaczam wszywstko czyli procesor 2,8 GHz pentium 4 socket 478, kartę graficzną na slot AGP Radeon X1650pro 512mb 128bit, dwie kości DDR ramu po 512 mb (lącznie 1 gb) dysk twardy, stacje dysków DVD

Podłączam zasilacz kabelki RESET LED POWER itp.

monitor tez polaczam

Włączam komputer wszystko chodzi tylko nie ma obrazu.

Wszystkie części były w serwisie i okazało się ze wszystkie działają w 100 procentach.

a nasamym początku komputer działał, przy instalacji wyskakiwał błąd że było coś źle podłączone,było tak z 4 razy a potem właśnie nie było już obrazu.

NAPRAWDE PROSZĘ O POMOC BARDZO DLUGO SIĘ JUŻ MĘCZĘ Z TYM KOMPUTEREM

DZIĘKUJE


(Joni987) #2

napisz jeszcze jaki masz zasilacz; marka model etc.


(Kamilw 1994) #3

zasilacz:

HIPER

model: SF-420TS

420W


(dudpis) #4

Zasilacz dobry, a nie masz możliwości sprawdzenia innej karty graficznej?


(Joni987) #5

Znaleźione na: http://digitalmax.netcart.pl/zasilacze- ... =5&sort=4a

:slight_smile:

To zasilacz on w rzeczywistości to ma może 250W.


(Kamilw 1994) #6

ja juz mam go dosyc dlugo


(Darth ReX) #7

Markowy zasilacz 420W z 420w? LOL

A że tam pisze no name to durnota, widziałeś no name'a za 240zł?


(dudpis) #8

Jaki no-name? Przecież firma jest na dobrej liście zasilaczy.. Chyba że to jakiś wadliwy model, ale wątpie.

Lista:

http://www.oc-forum.org/Zasilacze-najle ... 13020.html


(Kamilw 1994) #9

sprawdzilem na dwoch iinych ciagle tak samo


(Michal Kolatek) #10

Karta ma dodatkowe gniazdo zasilania?


(Kamilw 1994) #11

na dwóch innych kartach graficznych


(Kamilw 1994) #12

tak ma


(Kamilw 1994) #13

tak ma dodatkowe gniazdo zasilania (wiatraczek na karcie)


(Michal Kolatek) #14

Ale czy na końcu lub boku karty masz wtyczkę typu molex/fdd/pci-e, bo z tego co pamiętam to 1650 potrzebuje dodatkowego zalania, może z karta była dana jakaś przejściówka zasilająca.


(Kamilw 1994) #15

tak mam taka wtyczkę


(Michal Kolatek) #16

To podłączaj jak nie była, a to wiązki kabli z zasilacza do której podepniesz grafę nie podłączaj innych urządzeń dyski, napędy itd.


(Kamilw 1994) #17

zrobilem tak jak napisales ale nie stety to samo jest


(Kamilw 1994) #18

prosze naprawde o pomoc