Problem ze znalezieniem sterowników dźwiękowych


(Michalek671) #1

Więc zacznę od początku. Komp był zawalony, więc zrobiłem formata i wgrałem nowy system, Windows XP Pro. Instalowałem jeszcze najpierw SP1, później SP3.

Wszystko Ok, DirectX dobry, sterowniki graficzne zainstalowałem itd. Ale podłączyłem słuchawki (takie wielkie z mikrofonem) i nici. Nie słychać dźwięku. Podłączałem do innego kompa działają. A tu nici. Wkurzyłem się i pobrałem stery do płyty głównej (na dole macie z everesta info o moim kompie) i nic :frowning: Ze strony producenta płyty też nic :frowning: Za każdym razem włączałem Menadżer Urządzeń, gdzie pisało że nie można uruchomić urządzenia (Kod 10). I co ja mam teraz zrobić? Dźwięku w ogóle nie ma, a chciałbym pogadać na skypie z kimś tam :wink: Sterowniki które instalowałem to:

  • Realtek AC'97 Driver & Application 3.45 WHQL

  • Realtek AC'97 Driver & Application A3.41 for Win98SE/WinME/Win2k/WinXP

Z obydwoma działo się to samo.

Sprzęt:

Pole	Wartość

Komputer	

System operacyjny	Microsoft Windows XP Professional

Dodatek service pack systemu operacyjnego	-

DirectX	4.08.01.0810 (DirectX 8.1) //insalowałem sp3 i directx już mam 9.0

Nazwa komputera	tego wam nie potrzeba ;)

Nazwa użytkownika	tego też ;)


Płyta główna	

Typ procesora	AMD Athlon XP, 2166 MHz (13 x 167) 3000+

Nazwa płyty głównej	Kobian KVT600X-L (5 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio)

Mikroukład płyty głównej	VIA VT8377 Apollo KT600

Pamięć fizyczna	512 MB (PC3200 DDR SDRAM)

Typ BIOS'u	AMI (12/10/04)

Port komunikacyjny	Port komunikacyjny (COM1)

Port komunikacyjny	Port drukarki ECP (LPT1)


Ekran	

Karta wideo	ATI Radeon 9550 / X1050 Series Secondary (128 MB)

Karta wideo	ATI Radeon 9550 / X1050 Series (128 MB)

Akcelerator 3D	ATI Radeon 9550 (RV350)

Monitor	LG F700P [17" CRT] (1436251862)


Multimedia	

Karta dźwiękowa	VIA AC'97 Enhanced Audio Controller //TO jest najważniejsze chyba ;)


Magazyn	

Kontroler IDE	Kontroler VIA Bus Master IDE

Dysk fizyczny	ST380011A (80 GB, 7200 RPM, Ultra-ATA/100)

Napęd dysków optycznych	LITE-ON DVDRW SOHW-1213S (DVD+RW:12x/4x, DVD-RW:8x/4x, DVD-ROM:12x, CD:48x/24x/48x DVD+RW/DVD-RW)

Status dysków SMART	OK


Partycje	

C: (FAT32)	22886 MB (xxxxx MB wolne)

D: (FAT32)	26696 MB (xxxxx MB wolne)

E: (FAT32)	26696 MB (xxxxx MB wolne)

Rozmiar całkowity	74.5 GB (xx.x GB wolne)


Urządzenia wejściowe	

Klawiatura	Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2

Mysz	Mysz zgodna z HID


Sieć	

Karta sieciowa	Karta VIA PCI 10/100Mb Fast Ethernet (192.168.1.18)

Modem	SoftV92 Data Fax Modem


Urządzenia zewnętrzne	

Drukarka	Canon PIXMA iP2000

Drukarka	Microsoft Office Document Image Writer

Kontroler USB1	VIA VT83C572 PCI-USB Controller

Kontroler USB1	VIA VT83C572 PCI-USB Controller

Kontroler USB1	VIA VT83C572 PCI-USB Controller

Kontroler USB1	VIA VT83C572 PCI-USB Controller

Kontroler USB1	VIA VT83C572 PCI-USB Controller

Kontroler USB1	VIA VT83C572 PCI-USB Controller

Kontroler USB2	VIA USB 2.0 Enhanced Host Controller

Kontroler USB2	VIA USB 2.0 Enhanced Host Controller

Urządzenie USB	Urządzenie USB interfejsu HID

(stalesz) #2

http://www.softwarepatch.pl/plik/6712/5 ... -WHQL.html Tobie są potrzebne sterowniki VIA,a nie Realtek.


(Michalek671) #3

Ok ściągnę i powiem czy działa :wink:

Edit:

No niestety ;(

Podczas uruchomienia pliku setup.exe wyświetla się taki błąd:

kolejnyblad.png


(Korsarz007) #4

Spróbuj skorzystać z tego: http://www.dobreprogramy.pl/DriverEasy, ... 20522.html

Pozdrawiam.