Problem


(Kuba22215) #1

Witam mam problem niby mały ale drażniący a wygląda to tak właczam sobie kompa zaraz oczywiście gg i siedze na stronkach róznych a tu nagle komp sie nawiesza nie wiadomo z czego albo jak mnie nie ma i tylko gg jest właczone to też. tylko mnie najbardziej ciekawi to że jak mam wyłączone gg to tak się nie dzieje.

Pzdro


(Joan Sunshine) #2

Sprawdź błędy w podglądzie zdarzeń:

Start => Panel Sterowania => Narzędzia Administracyjne => Podgląd zdarzeń

Jeśli będą jakieś na czerwono, to wklej szczegóły.

Sprawdź RAM programem --> Memtest86

Sprawdź temperatury programem --> EVEREST Home Edition

Jaki konfig kompa, zasilacz (firma i moc)?


(Kuba22215) #3

ok temperatura jest wporządku cały czas temp procka mam 23 stopnie bo ostatnio zamontowałem dużo wiatraków w obudowie i już sprawdzam błędy

Złączono Posty : 20.01.2007 (Sob) 18:33

mam jakiś powtarzający się błąd;/


(Krzychuu) #4

Kuba22215 , jeśli to nie wina hardware to wrzuć loga z HJT i SR.


(Kuba22215) #5
Logfile of HijackThis v1.99.1

Scan saved at 18:47:19, on 2007-01-20

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\System32\HPZipm12.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\ntvdm.exe

C:\Program Files\K-Lite Codec Pack\QuickTime\qttask.exe

C:\WINDOWS\WinTask.exe

C:\WINDOWS\Mixer.exe

C:\Program Files\PLANET WL-8314\WLANMON.exe

C:\WINDOWS\System32\rundll32.exe

C:\WINDOWS\system32\mmc.exe

C:\Program Files\Mozilla Firefox\firefox.exe

D:\Różne\potrzebny program\hijackthis.com


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wp.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

F3 - REG:win.ini: run=hpfsched

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\K-Lite Codec Pack\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [WinTask] C:\WINDOWS\WinTask.exe

O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup

O4 - HKCU\..\Run: [Update Service] C:\PROGRA~1\COMMON~1\TEKNUM~1\update.exe /startup

O4 - Global Startup: WL-8314 Configuration Utility.lnk = ?

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_05\bin\npjpi150_05.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_05\bin\npjpi150_05.dll

O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O17 - HKLM\System\CCS\Services\Tcpip\..\{C7414C89-EE9C-4F52-866E-427524570560}: NameServer = 192.168.0.1,194.204.152.34

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\System32\HPZipm12.exe

O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini (file missing)

O23 - Service: Sony SPTI Service (SPTISRV) - Sony Corporation - C:\PROGRA~1\COMMON~1\SONYSH~1\AVLib\Sptisrv.exe

i co wy na to ? bo ja już nie mam pojęcia


(Adam Kowalczyk24) #6

Nie sposób nie zauważyć związku owych zawieszek , z działającą aplikacją GG . Której wersji GG używasz ??


(Kuba22215) #7

7.0


(JNJN) #8

Proszę zmienić temat postu na konkretny,opcja zmień i popraw.JNJN


(Adam Kowalczyk24) #9

Może zainstaluj najnowszą wersję ?? A problemy znikną...


(Agatonster) #10

Kuba22215

A rejestrujesz przy tym użycie procesora , np. w Menedżerze zadań ? - zapewne znów problem z nadaktywnością procesu update tmp.

Pozdrawiam


(Krzychuu) #11

Kuba22215 proponuję zainstalwoać Service Pack 2 i Internet Explorer 7.