Problemy dotyczące internetu


(Rosquro) #1

Witam

Ostatnio zainstalowałem windows vista. Przed tym jednak miałem xp. Po zmianach zaczęły nachodzić mnie problemy z internetem. Mianowicie problem z odtwarzaniem wideo na youtube. Gdy wchodzę w wybrany film, nic się nie ukazuje. Przez pewien dłuższy czas ekran, w którym powinien odtwarzać się materiał, jest czarny. Po kilku minutach film w pewnym sensie się załadował, lecz po kilku senkudach bufforuje się na kolejne kilka minut.

Kolejny problem jest taki, że nie mogę normalnie pobrać jakichkolwiek plików, gdyż następuje to długo i powolnie. Zupełnie nie wiem, w czym jest problem, dlatego zwracam się tu. Z góry dzięki za pomoc.


(adam9870) #2

Co do YouTube temat jest ostatnio popularny, użyj opcji szukaj z hasłem "problemy z odtwarzaniem youtube".

Co do pobierania plików, albo masz problem z internetem, spróbuj na różnych przeglądarkach internetowych, spróbuj pobrać testowy plik z ftp://ftp.atman.pl/ i zobacz jaka jest prędkość, sprawdź prędkość na speedtest.net. Jeżeli łączysz się po Wi-Fi, to wykonaj opisywane czynności zarówno gdy jesteś podłączony po Wi-Fi jak i po kablu. Wykonaj testy z włączonym i z wyłączonym programem antywirusowym.


(Agatonster) #3

Rosquro ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.