Problemy spowodowane zapewne plikiem bfiwloo.exe


(Shocker51374) #1

Witam. Parę miesięcy temu w szkolnej bibliotece usuwałem wirusy, myślę że jednym z głównych powodów tych problemów był plik bfiwloo.exe. Parę dni później od tego czasu podłączałem mojego pen-drive'a do tego samego komputera. Niczego nieświadomy podpiąłem tego samego dnia tego samego pen-drive'a w sali informatycznej, gdzie zaczęły się dziać identyczne rzeczy. Zostawiłem usunięcie tego wirusa pani od informatyki.

W tym tygodniu podpiąłem jeszcze raz pen-drive'a do tego komputera - system wywalił błąd, że explorer musi być zamknięty. Dałem OK, ale po chwili to samo.

Po powrocie do domu wszystko z pen-drive'm było ok, do dzisiaj.

Oto co się dzieje teraz z moim komputerem:

  1. Gdy chcę otworzyć w Moim Komputerze jakikolwiek dysk, to otwiera się on w nowym oknie, zamiast w tym samym.

  2. Gdy klikam PPM na jakikolwiek dysk, to zamiast Otwórz i Eksploruj widnieją jakieś nieznane mi znaki (chińskie/japońskie).

  3. W Opcjach folderów nie mogę zaznaczy pokazywania ukrytych plików i folderów oraz plików systemowych - nie ma w ogóle tych opcji.

  4. Nie włącza się tryb awaryjny - na ułamek sekundy widać blue screena, po czym komputer się resetuje.

  5. W msconfig nie ma zakładki Usługi.

  6. HijackThis nie włącza się - w Menedżerze zadań zamiast procesu HijackThis.exe, włącza się ntsd.exe, po czym od razu się zamyka.

  7. Nie działa Schowek systemowy.

  8. Przed chwilą zaczęły się zamykać wszystkie okna rozmowy Gadu-Gadu.

  9. Pół godziny temu zaczęły się otwierać okna CMD z uruchomionymi programami z katalogu C:\WINDOWS\Temp o nazwach np. 413.exe, 716.exe, itd.

Za chwilę spróbuję uzyskać log z ComboFixa.


(Michaelp128) #2

Podaj log z HijackThis. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Podaj log z Combofix. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Logi dajesz na wklej.org lub wklej.eu a w poście Podajesz tylko link.


(Shocker51374) #3
  1. Napisałem że HijackThis nie włącza się.

  2. Log z ComboFixa

EDIT: Chyba ComboFix coś zrobił, bo HijackThis się włączył. Zaraz podam loga.

EDIT 2: Log z HijackThis

EDIT 3: Ok, chyba wszystko działa. Jakby coś się działo, to napiszę.


(huber2t) #4

W logu nic nie widzę

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Michaelp128) #5

Przeskanuj ten plik tym lub tym skanerem