Problemy z dzwiękiem


(Edyta Kania) #1

witam mam problem z komputerem, wgrywalm windowsa xp i jak wchodzę do menadżera to mam zanki zapytania przy

Inne urządzenia:

Inne urządzenie

PCI Device

PCI Device

Próbowalam pzry nich aktualizować sterownik z płyty ale nie poaszł. Komputer nie odtwarza zwięku i nie wykrywa glosników. Maja Płyta GŁOWNA to nVIDIA nFORCE 6100-4XX, AMD HAMMER

A KARTA DZWIĘKOWA TO ATI RADEON HDMI@ATI RV635 - HIGHT DEFINITION aUDIO CONTROLER

REALTEK ALC 883@ NVIDIA NfORCE 6100-400/405/420/430 (mcp61)

PROSZĘ SZYBKO POMÓŻCIE


(niezDarek) #2

zainstaluj wszystkie sterowniki jakie masz do komputera, głownie do płyty głównej


(Edyta Kania) #3

JUŻ TAK ZROBIŁAM I PROBLEM JEST NADAL


(niezDarek) #4

zainstaluj to:

http://www.softmania.pl/program-1351-re ... .74.html#m


(XMan) #5

.

Mam tą kartę dżwiękową i sterowniki Realtek R2.03 :

http://www.sterowniki.net.pl/koment.php ... 8cf2bd5289

Mogą być nowsze :

http://www.hotfix.pl/infusions/pro_down ... hp?did=208

lub R2.16 tak jak podał p/w @devil33.

Przed instalacją sterowników do karty dżwiękowej trzeba zainstalować UAA - Universal Audio Architecture :

http://www.gigabyte.pl/download/mb/driver/74/

Jest w Zip-ie : po rozpakowaniu wyszukaj w MSHDQFE -> Win2K_XP -> ASetup - kliknij dwa razy, poczekaj, zrestartuj komputer.

Po instalacji wszystkich sterowników instalujesz DirectX :

viewtopic.php?f=7&t=213229

Temat :

viewtopic.php?f=19&t=311116


(Edyta Kania) #6

zainstalowałam SP2 i część problemów zniknęła, dwięk już jest ale jeszcze mam znak zapytania przy audio device on hight definiction audio bus, i z płyty głownej tego nie sciąga, co robić?


(sdar) #7

eda1407 , Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji zmien.gif

Pomocne może być zapoznanie się z TYMI informacjami.