Problemy z filmikami na youtube


(high- tech performance) #1

Witam. Dzisiaj pootwierałem dużo filmików i stron na youtube i nie tylko i wyskoczył mi jakiś komunikat, w którym pisało, że ten motyw przestał prawidłowo działać lub jest uszkodzony i zaraz się pasek start zrobił czarny ale kiedy wyszedłem do pulpitu wszystko wróciło do normy. Ktoś mi powie o co w tym chodzi?!

Oto zdjęcia z moim problemem.

http://www.fotosik.pl/pokaz_obrazek/...fcd55f0e2.html

W tym pierwszym spojrz na filmik, który sie zrobił bialy.

A w tym drugim spójrz na czarny pasek start:

http://www.fotosik.pl/pokaz_obrazek/...1a6d11ac7.html

Dzieje mi się tak gdy naciskam cały czas ppm(prawy przycisk myszy) na filmik.

Dzieje mi się to tylko na youtube.pl


(Bdogieros) #2

te strony ze screenami nie działają


(high- tech performance) #3

Już daje na inne strony. Tutaj już muszą na pewno działać;p

http://www.dropmocks.com/mRrPK

Są tu 3 zdjęcia. Spójrzcie jak na jednym jest czarny pasek start, na drugim jest mój normlany pasek start, a na trzecim biały filmik dźwięk gra, a obrazu brak.

Jeśli chcecie zobaczyć następne zdjęcie taką przezroczystą ramkę z przeglądarką.

-- Dodane 25.02.2011 (Pt) 20:10 --


(Bdogieros) #4

czarny pasek może oznaczać brak legalnego systemu win7 po instalacji sp1, pozdrawiam


(high- tech performance) #5

Nukemski jeśli nie wiesz o co chodzi to nie odpisuj. Bo to na pewno nie o to tu chodzi. Jeśli już by się to miało objawić piractwem to na pewno nie w ten sposób(czyli przy filmikach youtube) tylko na pulpicie pisałoby, że to oprogramowanie padło ofiarą nielegalnego systemu Windows czy coś takiego:p.


(Bdogieros) #6

tak, ale na windows 7 od razu zmieniają się kolory na czarne, także pozdrawiam :smiley:

wklej jeszcze bez zasłaniania pulpitu to pogadamy, bez wymazywania oki? :smiley:


(high- tech performance) #7

To tak tutaj jest moje zdjęcie ze zwykłego pulpitu:

http://www.dropmocks.com/mRqPi

A tego z tym czarnym paskiem nie da się zrobić bo, gdy klikam na minimalizuj albo zamknij albo pomniejsz to zaraz znika czarne i powraca do normalnej formy.

-- Dodane 25.02.2011 (Pt) 21:59 --

No i to zdjęcie z filmiku z tym czarny paskiem. Nie da się wyjść na pulpit bo zaraz on zanika. Bardzo chciałbym żebyś mi uwierzył, bo to jest zdjęcie, gdzie kliknąłem ppm na odtwarzany w danym momencie filmik i na adobe flash player- informacje:

http://www.dropmocks.com/mRqCI

Ja nic nie wymazywałem. Owszem przyznam się mam pirackiego Windowsa, ale nie pokazuje mi się czarny pasek tylko wtedy, gdy wejdę na youtube'a i kliknę ppm na filmik i adobe flash payer- informacje.

-- Dodane 25.02.2011 (Pt) 22:02 --

Aha i jeszcze jedno żeby było jasne. Na tym pierwszym screen'ie jest lupa co oznacza, że to zdjęcie musiałem przybliżać programem lupa, bo normalne miało za duży rozmiar i się nie zmieściło na stronce, a tam jest ograniczenie do 3mb.

-- Dodane 25.02.2011 (Pt) 22:16 --

Aha i jeszcze chciałem dodać, że ustawienia podczas odtwarzania filmiku są niedostępne. To znaczy wszystkie opcje da się otworzyć tylko ustawienia są niedostępne nie da się kliknąć. Wrzucam screena:

http://www.dropmocks.com/mRqiL