Problemy z google, oraz gry przez net


(Prymus87) #1

Wyszukiwarka google nie działa mi na firefoxie prawidlowo, o IE nie wspominając. Grając w gry przez net np. enemy territory wywala mnie po paru

minutach. Komp skanowałem Nortonem i były wykryte tylko trojany.

Oto log z Hijack: http://wklejto.pl/index.php?id=9396

Proszę o pomoc, pozdrawiam.


(Gutek) #2
O4 - HKLM\..\Run: [BMfb99b7a5] Rundll32.exe "D:\WINDOWS\system32\btntomkf.dll",s			

O4 - HKLM\..\Run: [dc53af9c] rundll32.exe "D:\WINDOWS\system32\pgaygxkm.dll",b

usuń wpisy HJT

Daj log z ComboFix


(Prymus87) #3

http://wklejto.pl/9404


(Spandau) #4

Pobierz Combofix ale nie uruchamiaj wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.


(Prymus87) #5

log: http://wklejto.pl/9417

po tym jak combofix skończył skończył pracę wyskoczyły 2 błędy typu , Windows nie mógł znaleść pliku... mam spisać te komunikaty ?


(Spandau) #6

Pobierz Combofix ale nie uruchamiaj wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.


(Prymus87) #7

Log: http://wklejto.pl/9418


(Spandau) #8

Czy nadal wyskakują te komunikaty?

Log wygląda na czysty.

usuń folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar Mój komputer Kaspersky Online Scanner Uruchom pod IE daj raport na forum

lub Dr.WEB CureIt!


(Prymus87) #9

Po ponownym uruchomieniu komputera, komunikatów o błędach ani śladu. Skanuję teraz kasperskym, log pewnie za jakąś godzinkę.


(Spandau) #10

Dobrze mam tylko nadzieje że wcześniej wyłączyłeś i włączyłeś przywracanie systemu. Czekamy na raport z Kasperskiego.

:slight_smile:


(Prymus87) #11

Tak, zrobiłem jak kazałeś. Oto log z kasperskyego: http://wklejto.pl/9434

Chyba jest OK :slight_smile: w każdym razie stronki działają bez zarzutu, zaraz jeszcze sprawdzę Enemy Territory :slight_smile:


(Spandau) #12

System bez wirusów powinno być OK.

:slight_smile:


(Prymus87) #13

Dzięki za pomoc... już drugi raz w ciągu tygodnia :), wcześniej leczyliśmy kompa siostry :slight_smile:

Pozdrawiam.