Problemy z internetem. Podejrzenie infekcji, daje log


(Ambasadororientu) #1

mam problem- od pewnego czasu (chyba od chwili zainstalowania klienta torrent) net strasznie mi zamula. parokrotnie skanowalem komputer avast!em oraz spybotem S&D (kyotry pare razy wykryl akies bledy-oczywiscie usunelem) co nie daje konkretnych rezultatow. wczesniej oporalem sie z wirem ngpw36. Zamieszczam log z hijackthis..moze ktos cos znajdzie i pomoze.


(Gblade) #2

Ehh, to nie jest cały log


(Rafał.O) #3

To nie cały log


(Ambasadororientu) #4

oto kompletny log -


(Gblade) #5

W trybie awaryjnym z wyłączonym przywracaniem systemu usuń wpisy w Hijacktihs , pogrubione pliki usuń ręcznie z dysku:


(Gutek) #6

Masz Ad.Blastera :wink:

EDIT: nie ten link sorki :oops:


(Ambasadororientu) #7

serdeczne dzieki panowie… zastosuje sie do wskazowek i napisze czy poskutkowalo. pozdrawiam

Złączono Posta : 15.03.2006 (Sro) 21:44

ok wskazane pliki usunelem za pomoca hijackthis… recznie sie nie dalo bo hijack juz przede mna wywalil je nastale i nie mozliwe bylo ich odnalezienie na dysku …w trybie awaryjnym (zgodnie z zaleceniem). mam nadzieje ze teraz moj net przestanie perfidnie zamulac … jak narazie widocznej poprawy jakos nie ma ale nie wiem co jeszcze moglbym zrobic w tym kierunku. ps. nie mam zadnego blastera;] i nic na to nie wskazuje. jeszcze raz dziekuje


(Gutek) #8

Jak nie wskazuje na AD.Blastera a pliki adprot.exe i ngsh33.dll :wink:

http://www.symantec.com/avcenter/venc/d … aster.html

Użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable. Po użyciu tego narzędzia wymagany jest reset sysa.

Scan EWIDO po update - http://www.ewido.net/en/