Problemy z komputerem - usługami, wydajnością


(wannkall) #1

Witam od jakiegoś czasu przy uruchamianiu( starcie systemu) od czasu do czasu padały kompozycje aero. Udawało mi się to według jakichś poradników z internetu ręcznie uruchamiać, lecz problem pojawiał się sporadycznie więc nie zastanawiałem się nad powodem. Dziś jakby temat powrócił z intensywnością codzienną, codziennie przy starcie muszę wchodzić w usługi i ręcznie restartować uruchamianie kompozycji pulpitu. Dodatkowo zaobserwowałem ogólny spadek wydajności działania systemu przy uruchamianiu oraz wyłączaniu. Pojawiają się powiadomienia typu „System Windows nie może połączyć z usługą Usługa powiadamiania o zdarzeniach systemowych". Wczoraj nie mogłem zamknąć komputera zawiesił się z podglądem na czysty obraz tapety pulpitu.Czy jest jakiś sposób na zdiagnozowanie problemu.Zastanawiałem się nad padającą grafiką.


(Astor44) #2

Radzę przywrócić standardowe ustawienia usług systemowych przy pomocy np.:
http://www.majorgeeks.com/files/details/tweaking_com_set_windows_services_to_default_startup.html
Programik rozpakować i Start w oknie programu. Potem restart komputera.


(Zenon Czarodziej) #3
  1. Co się zmieniło, były jakieś aktualizacjie, coś robiłeś/ instalowałeś (co się zmieniło?)?
  2. Areo? Posiadasz 7? Podaj specyfikacje sprzętu i oprogramowanie.
  3. Jakie to były poradniki i co dokładnie robiłeś?
  4. może jakieś raporty byś wstawił,
    Raport obowiązkowy - Farbar Recovery Scan Tool

(synaptyk) #4

Spróbuj uruchomić konsolę jako administrator i wykonac polecenie sfc /scannow


(wannkall) #5

ad1- aktualizacje ciągle jakieś przychodzą i instaluję różne rzeczy na przełomie tego całego czasu odkąd zaczęło się coś pojawiać było tego dużo i już nie pamiętam
ad2-tak windows7 enterpise
ad3-dokładnie takie wpisy do rejestru robiłem
Typ procesora DualCore Intel Core i3-3210, 3200 MHz (32 x 100)
Nazwa płyty głównej ASRock H61M-VG3 (1 PCI-E x1, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Video, Gigabit LAN)
ad4-
FRST-http://www.wklej.org/id/3417571/
Addition-http://www.wklej.org/id/3417573/
Shortcut-http://www.wklej.org/id/3417576/


(wannkall) #6

Puściłem ten scan chwile to potrwa
@edit
Więc tak nie wiele zrozumiałem. Pisało coś że coś jakieś pliki uszkodzone i ponowne uruchomienie uruchomiłem i tyle