Problemy z komputerem [wydajność]


(HardCore IV) #1

Witam serdecznie.. Wcześniej pisałem, że photoshop czasem robi obszar roboczy cały czarny, world of tanks ma czasem ping 150 / 300 / 600, euro truck symulator 2 się zawiesza na chwilę...

Wymieniłem płytę główną na ASUS P5K,

Procesor posmarowałem nową pastą termoprzewodzącą,

Dodałem 1GB RAM,

System jest świeży...

Dlaczego mam takie problemy? Dodam, że ping mi czasem skacze tak do 192.168.0.1 ... Co normalne nie jest.

PC:

CPU: Core 2 Duo E4400 @ 2,4GHz (bez OC to samo)

MOBO: ASUS P5K & P5KPL-CM

RAM: 3 x 1GB 800MHz (wszystkie testowane MemTest'em),

GPU: ATI RADEON HD5770 1GB,

PSU: Chieftec GPS-350EB-101A ,

Sieć: 25m/s

Temperatury prawidlowe


(Volume122) #2

Co co za sieć 25m/s ?


(HardCore IV) #3

wybacz, od tego momentu pisałem na kolanie już :wink:

UPC 25Mbit/s

OS: Windows 8 Pro z licencji dla studentów


(Xanthia) #4

No sprzęt to to za szybki nie jest. E4400 to już dziadek. Ale bez przesady. Powodem może być... zasilacz. Sprawdzałeś z innym?

A propos. Masz błąd logiczny w podpisie. Nie 2x więcej operacji tylko dwukrotnie większa szynę adresową, to nie ma nic wspólnego z podwojeniem szybkości obliczeń! Pewien skok wydajności jest, ale nie koniecznie.


(Volume122) #5

Jak dla mnie to jest coś z siecią bo innej przyczyny pingów chyba nie wymyśle


(Conclusion) #6

Jeżeli chodzi o PING to zajrzyj tutaj http://www.pingtest.net/


(HardCore IV) #7

jak jest 2x większa szyna, to masz "poszerzoną drogę ekspresową" co powoduje większy przepływ informacji. czyli 64bit nie służy tylko do obsługi większej ilości RAM. Co do podpisu... więcej miejsca nie było i mam na styk :wink: inaczej napisać nie mogę :stuck_out_tongue:

szybki nie jest.. ale wolny też nie. kiedy w domu celeron stary takich problemów nie ma :slight_smile:

ale gry i programy bez sieci robą też "żarty"

zasilacza nie mam jak sprawdzić.. lecz napiecia prawidłowe z tego co widzę (miernik)

-- Dodane 12.12.2012 (Śr) 21:42 --

dodam tak... inne komputery problemów nie mają..

dodam więcej.. z routerem mam problemy! z nim łączy się dziwni.. czy to po LAN'ie, czy po WiFi.. czy z innej karty i z innej płyty głównej... a do tego zmieniałem IP i ustawiałem też na sztywno DNS


(Conclusion) #8

Po prostu sprawdź który z zainstalowanych programów na kompie najwięcej rozrabia ,zabiera najwięcej mocy itp. Doskonałym narzędziem do tego jest KillSwitch -firmy Comodo.Nie tylko pokaże parametry ,ale także pokaże oprogramowanie które może być zainfekowane .

link do http://search.atomz.com/search/?sp_a=sp ... ISO-8859-1


(HardCore IV) #9

ale to sieć... a lokalnie nic sieci nie bierze.. ! a lokalnie też mam problemy.

a sys. jest nowy


(Conclusion) #10

Skoro to siec ,to nic tylko operatora łapać,niech oddaje zagubione bity :lol:

Pisałem o KillSwitch , ponieważ Ty pisałeś ze inny komp w domu działa dobrze.


(HardCore IV) #11

czy w połączeniu do routera mam sieć od operatora? nie.. nie mam.. z routerem się łączę kablem.. więc upc, dialog czy inni mogą mnie pocałować. a jak wyłączę sieć w systemie, dalej mam problemy... więc czy to wina sieci? nie, to nie jest wina sieci, to jest objaw. teraz rozumiesz?

żadne procesy nic mi nie biorą.. każdy system tak ma, (a linux nie ma takich samych programów [ba, nawet wirusów] co windows)

-- Dodane 14.12.2012 (Pt) 18:28 --

Zoabczcie to:

http://wklej.org/hash/19931f42bd6/

Odłączyłem dyski, dałem inne peryferia. Uruchomiłem komputer z LiveCD, CPU wrócił do domyślnych częstotliwości, ba - nawet manualnie ustawiłem najmniejsze wartości (FSB, MHz RAM'ów, szyna równo na 100 itp.). Wyczyściłem GPU i CPU, nowa pasta termoprzewodząca itp. itd. Wynik? Na 192.168.0.1 mieć ping 1956? Nie jest to "lekka" przesada?

Mówicie by zmienić zasilacz... Jest problem - mam zasilacz, ale też ma 350W, innych nikt nie ma.... Do tego jest to ModeCom FEEL II (2). Nie boję się ModeComów, bo sam miałem ale wersję III, więc na chwilę bym mógł podłączyć... Ale czy warto testować na innej 350'tce?

Może macie inne propozycje?

-- Dodane 16.12.2012 (N) 15:40 --

i kuźwa nikt mi nie pomoże bo nikt nie raczy odpowiedzieć, bo nikt kuźwa nie wie... a tak to mądre łby są