Problemy z obrazem, a raczej kartą graficzną 7600gs


(Delick) #1

No więc od niedawna mam problemy, prawdopodobnie z kartą graficzną. Dziwne kropki, paski i zniekształcenia (w biosie także). Karta 7600gs, temp. ok 70 stopni. Po przeinstalowaniu systemu to samo. Na początku raz się pokazywały i po ponowny uruchomieniu nie było ich. Zaczęło robić to się coraz częściej wiec zainstalowałem stery od nowa i to samo. Potem odinstalowałem kodeki co jakoś pomogło ale nie na długo. Czasami wywala death blue screen po czy od razu komp uruchamia się ponownie. Jakoś 3 miesiące temu wymieniałem zasilacz na 350 W. Raczej to nie wina zasilacza bo wszystko chodziło bez problemów. A kartę graf kopiłem ze 2 lata temu. Na zasilaczu obok włącznika jest jeszcze przełącznik z numerami 230 lub 115. w Everest kiedy chcę sprawdzić OpenGl lub wchodzę pod menadżer urządzeń to mi restartuje kompa z blue scr.

Screeny:

http://zapodaj.net/b3e28ea39fd6.jpg.html

http://zapodaj.net/3d96e91023dd.jpg.html

http://zapodaj.net/1fd63582b7af.jpg.html

proszę o pomoc

-- Dodane 03.05.2010 (Pn) 19:50 --

a jeszcze pamięć ram 1gb DDR, procesor pentium 4 2,0 GHz


(=Bogdan=) #2

Typowy objaw uszkodzonej pamięci na karcie graficznej. Sam raczej nic z tym nie zrobisz.

Jeśli jest gwarancja to do serwisu, a jak niema to pomyśl o nowej karcie.


(Delick) #3

ajaj, juz wlasnie po gwarancji :frowning: dzieki za odp.

-- Dodane 04.05.2010 (Wt) 12:05 --

a wie ktos moze co to za przełacznik w zasilaczu?? 230 i 115

http://zapodaj.net/1cd96b812472.jpg.html


(Gural7) #4

przełącznik z 230V na 115V.


(Delick) #5

to chyba 230 jest dobrze ustawione


(Michal Kolatek) #6

Jest dobrze ustawione, nie przestawiaj na 115V bo w najlepszym przypadku spalisz bezpiecznik w zasilaczu, w gorszym może coś więcej np płytę.


(Delick) #7

thx, temat mozna zamknac