Problemy z odtwarzaniem filmów na GeForce 7600 GS


(Dragonvegeta) #1

Czy mieliście kiedyś taki problem na tej karcie graficznej, że jak checie obejrzeć film to musicie zmieniać w "Rozwiązywaniu problemów" na wyłączenie wszystkich przyśpieszeń Directdraw i Direct3D ? Może wiecie jak to naprawić?, próbowałem już chyba wszystkiego :. Pomocy !


(Djkamilos) #2

Kodeki masz zainstalowane? Sterowniki od grafy są?


(Dragonvegeta) #3

Sterowniki próbowałem chyba wszystkie, od tych troche starszych do najnowszych. Co do kodeków to jakieś tam mam, ale wątpie że są tego przyczyną, bo jak zmienie w Rozwiązywaniu problemów, to wszystko chodzi.


(Members92) #4

spróboj włożyc inną graficzną do kompa i sprawdż czy nadal tak będzie, albo wez ta karte i włóz do kumpla komputera i kombinujcie :slight_smile:


(Dragonvegeta) #5

Miałem w kompie inną kartę i wszystko było OK :wink:.


(McDracullo) #6

Kubixsan a gdy instalowałeś nowe stery, to usuwałeś dokładnie poprzednie?


(Piotreczek94) #7

z kartą graficzną to bardzo dobry pomysł poprostu wziąść i pokobinowac od kupla z kartą czy mu działa:)


(Dragonvegeta) #8

Tak, jak instalowałem stery to usuwałem poprzednie.

No popróboje na drugim kompie z tą kartą, ale wolałbym inny sposób, bo nawet jak na innym kompie będzie dobrze, to co mam zrobić ?:\


(McDracullo) #9

W ten sposób?

http://forum.dobreprogramy.pl/viewtopic ... rownik%F3w

oddać karte na gwarancji?


(Dragonvegeta) #10

Nic nie pomaga.

Chciałbym jeszcze dodać, że maksymalnie mogę ustawić rozdzielczość na 1200 x 1000, a powinienem 2000 x 1800. Oraz moge tylko maksywalnie ustawić odświeżanie na 75 Hz, a powinienem móc na 85 czy tam 80 :(.


(McDracullo) #11

A masz karte na AGP czy PCI-e?

Wersja Galaxy z DDR3?

Dodatkowe zasilanie podłączone?


(Dragonvegeta) #12

Gainward Bliss 7600 GS AGP.


(Mlajtner) #13

sprawdż komentarze odnośnie tamtej karty

-też narzekają , może coś wywnioskujesz

http://sklep.komputronik.pl/pelny.php?id=31060


(McDracullo) #14

maru1 Nie widzisz różnicy międzi Gainwardem a Gigabyte'em?

Dodatkowe zasilanie podłaczyłeś? Jaki masz zaslacz?


(Members92) #15

a masz gwarancje na tę kartę bo jeśli tak to zaraz ją oddawaj na gwarancje i wcale sie nie przejmuj dostaniesz nową :slight_smile:


(McDracullo) #16

Jeśli nie podłaczył dodatkowego zasilania lub ma kiepski zasilacz, to raczej mu jej nie uznają.


(Pslovik1) #17

A przy okazji sprawdź wtyczkę od monitora do kompa. Czy czasem nie jest naderwana, bądź pęknięta.