Problemy z odtwarzaniem filmów


(Kzagawa) #1

Witam. Mam problem z odtwarzaniem filmów divx. Każdy film co bym nie ściągnął to akcja wyprzedza film tz. np. albo film leci a napisy są spóźnione, albo dźwięk jest już dalej, a obraz stoi. Wszystkie kodeki odtwarzacze filmów mam zainstalowane najnowsze. Czego to może być wina??????


(Longhorn2009) #2

Jakim programem odtwarzasz te filmy?


(p19koz) #3

Może kodeki się gryzą?

odinstaluj kodeki:

http://forum.cdrinfo.pl/f45/jak-odinsta ... emu-63164/

potem zainstaluj np. to:

http://dobreprogramy.pl/index.php?dz=2& ... 3.7.5+Full


(Kzagawa) #4

allplayerem 3.0, media player.. teraz probuje divXem, ale nie moge dojsc gdzie sie napisy tez dodaje.. Nie wiem co zrobic..

Teraz mam zainstalowane kodeki i odtwarzacze takie:

XP Codec Pack 2.3.4

Allplayer

divX

Xvid


(p19koz) #5

Zrozum, że najprawdopodobniej masz zainstalowane za dużo kodeków. I jeden plik wiele kodeków chce odtworzyć.

Musisz pozbyć się z systemu wszystkich i zainstalować taką kombinację, która współgra z sobą.

Doinstalowanie nowych bez pełnego odinstalowania starych tylko pogarsza sytuację.

np. XP Codec Pack 2.3.4 powinien sam odtworzyć filmy DivX a Ty masz jeszcze zainstalowane inne kodeki.


(Kzagawa) #6

Właśnie to robie.. Wywalam wszystkie kodeki i zainstaluje ten pakiet co k-lite codec pack co kolega wyzej podal...

A jeszze pytanko allplayera chyba nie odnistalowywac bo to odtwarzacz tylko... czy moze odinstalowac?? allplayer V3.1


(p19koz) #7

Nie musisz wywalać Allplayera.


(Kzagawa) #8

Ten live uptade jest płatny.. trzeba smsa wyslac, wiec odpada :stuck_out_tongue:

odinstalowalem wszystko, zainstalowalem jedne sterowniki i nadal to samo... :confused: :confused: :confused:

ja już nie wiem co jest grane.....


(p19koz) #9

A włącz LiveUpdate w Allplayer'ze

daj sprawdź

zobacz co masz do usunięcia (na samym dole listy)

i usuń ręcznie.

Nie zapomnij o restartach kompa.


(Kzagawa) #10

Sciagnalem allplayera full ktory warzy 20 mb ma w sobie kodeki potrzebne do otwarcia kazdego filmy ustawilem go jak kazali..i co chce otworzyc film i wyskakuje "Nie jest dostepny zaden alokator buforu..."

zaplacilem za sms'a 1,22zł i namarne.. juz nie chodzi o pieniadze.. ale o sam fakt..

zal po prostu mi tych ludzi..

Juz w ogole nie wiem co jest grane..


(Agatonster) #11

Camelix90 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.

Przestrzegaj zasad poprawnej pisowni w kolejnych postach - Regulamin II.2.15.