Problemy z połączeniem z wifi ze swoją, domową siecią


(Marcin Sz1998) #1

Sytuacja się przedstawia tak, że mam 2 zapisane sieci wi-fi. Swoją domową i sąsiada albo kogoś tam nawet nie wiem kogo. Po włączeniu laptopa nie zwracam uwagi na to z jaką siecią komputer się połaczył tylko czy jest internet. Jeżeli są lagi sprawdzam jaka sieć, jeżeli sąsiada no to zmieniam na swoją i tu zaczyna się problem. Bo gdy rozłączę się z inną siecią i połączę z moją, domową przy ikonie zasięgu wi-fi jest żółty trójkącik, internetu nie ma i jest tekst "Brak dostępu do internetu". W tej samej chwili gdy włączę wi-fi w telefonie wszystko jest dobrze. Nie jest to jednorazowy incydent bo powtarza to się dość często. Dość często po otwarciu laptopa w ciągu dnia (zamykam, on chyba wchodzi w hibernację i potem wybudzam go). W takiej sytuacji muszę wyłączać wifi i włączać, łączyć się ze swoją siecią i rozłączać aż zadziała. Co najlepsze gdy połączę się z inną siecią (sąsiadowską) to jest okej. Wydaje mi się, że komputer nie lubi się z moim routerem i jest jakiś konflikt. Router to netiaspot. Na telefonie nie spotkałem się nigdy z taką sytuacją więc obstawiam, że wina leży po stronie laptopa. Proszę o pomoc bo jest to denerwujące. Dziękuję.


(Kedziorki) #2

Kiedyś pamiętam, że miałem podobne problemy na Windows Vista. Próbowałem znaleźć przyczynę ale nie udało mi się . Natomiast znalazłem inne rozwiązanie tego problemu, które “uleczyło” tą sytuację. Zaistalowałem program WeFi, który w zasadzie robi to samo co systemowy menedżer połączeń, ale jakoś sprawniej mu to wychodziło. Działał w zasobniku systemowym i panował nad połączeniami. Ale to było ze trzy lata temu. Nie wiem jak teraz sprawuje się ten program, bo już nie mam tamtego laptopa.