Problemy z temperaturami


(Zawa522) #1

Witam . Jako , że to mój 1-szy post to chciałem się przywitać , a teraz do rzeczy . Od jakiegoś czasu po 2-3 godzinach siedzenia na internecie , grania w mało wymagające gry typu World of Tanks czy Puzzle Express komputer samoczynnie się restartuje . Podejrzewałem o to system i wgrałem nową kopię Windowsa 7 64 bit . Problem się powtarzał , więc po 3 godzinach i restartach wyciągnąłem komputer i okazało się , że karta graficzna i chipset płyty głównej są bardzo gorące - wręcz parzą . Próbowałem sprawdzić Everestem ale pokazuje mi , że nie jestem użytkownikiem domowym . Wieczorem podam wam temperatury , gdy komputer będzie już dłużej pracował .

Specyfikacja komputera :

Nazwa systemu operacyjnego Microsoft Windows 7 Ultimate

Wersja 6.1.7600 Kompilacja 7600

Nazwa systemu RAFAŁ

Producent systemu Gigabyte Technology Co., Ltd.

Model systemu G31M-ES2L

Typ systemu x64-based PC

Procesor Intel® Core2 Duo CPU E6550 @ 2.33GHz, 2333 MHz, Rdzenie: 2, Procesory logiczne: 2

Wersja/data systemu BIOS Award Software International, Inc. FI, 2010-08-09

Wersja SMBIOS 2.4

Zainstalowana pamięć fizyczna (RAM) 3,00 GB

Karta Graficzna : ATI Radeon HD 5450

Zasilacz : PRO Comp 400 V


(Piter9713) #2

Procomp robi fatalne zasilacze, proponuję wymienić go na zasilacz zaufanej marki (Chieftec, Corsair, Enermax, Amacrox, Delta, FSP/Fortron itp.).

Dodane 16.02.2013 (So) 13:36

Czy Twój Radeon jest chłodzony pasywnie, czy ma wentylator?


(ra-v) #3

Może zasilacz może nie - sprawdź miernikiem napięcia na gdy chodzi na luzie i gdy grasz.

Może temperatury - czekamy do wieczora.

Zawsze można przetesotwać pamięć. Pobierz Memtest i niech przeleci z 2x - najpierw ze wszystkimi kośćmi RAM, gdy pojawią się błędy to pojedynczo.

Dodatkowo przetestuj dysk programem HD Tune lub MHDD, podaj dane SMART.


(krejzol123) #4

Siemka

Po pierwsze przeczyść komputer z kurzu i nałóż nową pastę termoprzewodzącą jeżeli to nie pomoże podmień swój zasilacz na coś lepszego jakiś markowy. Ja podam przykład kiedyś miałem kompa i był wadliwy zasilacz nie działał w nim wentylator i się przegrzwał i komputer się wyłączał więc rozkręcilem wentylator ręcznie i temperaturka spadła lecz zasilacz nie trzymał napięc wyłączał komputer lub niechciał go wogóle zmienić.

Dodatkowo sprawdź czy wentylator w zasilaczu działa i zmierz napięcia zasilacza miernikiem


(Zawa522) #5

Czy Twój Radeon jest chłodzony pasywnie, czy ma wentylator?


(krejzol123) #6

jesteś pewny że paste została nałożona poprawnie ?


(Zawa522) #7

na 100 % jestem pewien , teraz się restartuje coraz częściej - nie wiem co może mu być .


(Piter9713) #8

Takie pytanie z innej beczki: kondensatory na płycie są w porządku tzn. nie wybrzuszone? Co do pomiaru napięć: pomiar-standardowych-napiec-zasilaczu-t64002.html .


(Zawa522) #9

kondensatory , w porządku , a napięcia sprawdzę jutro ponieważ muszę taki miernik pożyczyć od kolegi .

Póki co patrzyłem na napięcia pokazywane w speedfanie i coś dziwnego zauważyłem :

na +12V: pokazuje 1,66V a nie 11,66 i po za tym skacze od 1,66 do 1,73V - czy to jest możliwe ?


(krejzol123) #10

nie błąd programu nie warto ufać programom najlepiej zrobić to miernikiem ponieważ przy napieciu 1.66 V komputer by ci się nie włączył :slight_smile:


(Zawa522) #11

To dobrze , ze program akurat tutaj źle wskazał . Swoją drogą chciałem podziękować za otrzymane przez was rady - na innych forach albo by mnie wyklęli albo nie udzielili w ogóle wsparcia . Swoją drogą mam pytanie : czy tym restartom mogą być winne pamięci RAM ? Ostatnio wymieniłem 1 kostkę z 1GB na 2GB to znaczy wcześniej miałem 2x 1 GB DDR 2 600 mhz Good Ramu a teraz mam 1 kość 1GB 800 mhz good ramu i 1 kość 2 GB 800 mhz również good ramu . Teoretycznie powinny pasować . Po ich założeniu tj. 3-4 tygodnie temu nic się nie działo do ostatnich kilku feralnych . Krótko mówiąc - czy to mogą być ramy ?


(Piter9713) #12

Teoretycznie mogą (chociaż zdaje mi się, że jeśli byłaby to wina pamięci, komputer resetowałby się od początku).

Jeśli chcesz się upewnić co do tych pamięci - wypal ten obraz na płytę CD (oczywiście musisz wypakować z archiwum plik .iso) i przeskanuj nim pamięci RAM. Uruchamia się go tak jak płytkę z systemem - przed startem Windowsa.


(DebeściK_2012) #13

Jak zasilacz jest szrot to aż się boję zapytać o model obudowy i jej wentylację…


(Zawa522) #14

Napięcia i pamięci RAM w porządku . Jakieś inne pomysły ?


(ra-v) #15

To podaj napięcia po włożeniu w molex w dziurce gdzie jest kabel czarnu (minus) i zółty oraz czarny i czerwony.

Możliwe jeszcze że dysk pada (wyżej pisałem) i grafika.


(Zawa522) #16

Temat można zamknąć - przyczyną była grafika - wymontowałem i zaniosłem do kumpla i długo nie musiałem czekać .