Problemy z ustawieniami w biosie


(Flaron) #1

Kiedys pozwolilem na ustawienia w biosie koledze i teraz moj komp chodzi wolniej niz zolw,momo mojego formatowania twardziela i na zupelnie czysty komp i i tak mnie wnerwia rozruch i praca mojego kompa,jedynie do czego sam doszedlem to ,to ze przywrocilem mu sam ustawienie w biosie(ANTIWIR.....)poprostu go wlaczylem i jest troszke lepiej ale to jeszcze nie jest to,prosze o kokretne porady co mam jeszcze zrobic aby moj komp chodzil jak dawniej mam procka 1600 pamiec 256 RAM dysk 40,pozdrawiam i czekam na pomoc,papatki


(system) #2

Spróbuj zresetowac bios. A je śli posiadasz płyte główną z czipsetem VIA to trzeba zainstalowac via 4in1. Bez tego komputer dziala o wiele wolniej. Czy napewno po ponownej instalacji windowsa zainstalowałeś to?


(Flaron) #3

Dzieki ,nie jestem pewien ale sprawdze to tylko gdzie,bo wiesz ja jestem raczej amatorem niz profesjonalista,czekam na odpowiedz


(Flaron) #4

Chyba to raczej nie bedzie to,bowiem kiedys normalnie wgrywalem system i chodzil mi normalnie,wiem na pewno ,ze to cos od ustawienia mojego kolegi,pozdrawiam i czekam dalej na dalsze pouczenia na temat ustawien biosu,moze jest jeszcze cos istotnego co mogl mi zmienic kolega,wiem,tez ze w biosie jest ustawienie odnoszace sie do szybkosci dzialania kompa,pozdrawiam.


(system) #5

Moze jest źle ustawiona częstotliwość procka albo napięcie do niego doprowadzane. Możliwe jest też że kumpel zmienił ci magistrale karty graficznej z 8x aldo 4x na mniej.


(Asterisk) #6

Ja bym tego kumpla wziął ostro do galopu. a co :onfire:


(Zbych ) #7

Twój bios posiada funkcje przywracania biosu do ustawien fabrycznych lub do ustawien optymalnych mogą być nawet w twoim biosie obydwie te funkcje. Load setup defaults lub coś podobnego-przywracanie biosu do ustawien fabrycznych i load optimal defaults- bios optymalizuje ustawienia do posiadanego sprzętu , te funkcje są po to jak sie za dużo namąci i komp zle zaczyna pracować


(Jr14) #8

Wyjmij baterię od biosu i włóż ponownie. Powinno być dobrze. Albo masz coś inne zrobione nie tak jak ma być. Popróbuj.


(el bongos) #9

zanim zresetujesz biosa sprawdź jak masz ustawione dyski twarde(tudzież dysk), bo moze twój chodzi pod DMA a masz ustawione na PIO, natepnym razem nie wpószczaj kogoś do biosu jak się nie zna:)


(Madafaker) #10

A Ja na Twoim miejscu bym nie ekperymentował...Bios to wrażliwy organizm...jak się w nim nie orientujesz to sam lepiej nie mieszaj...gdy nie znajdziesz biegłego kolegi w tym temacie,to już lepiej oddać kompa do specjalistycznego serwisu, gdzie przy okazji wgrają Ci najnowszą wersję...i komp będzie Ci służył długie lata...no chyba że znów oddasz go w ręcę domorosłego speca od mieszania w Biosie... :mrgreen:


(Cieślik) #11

Najlepiej reset biosu (Clear COMOS) wiąrze sie to z wyciagnieciem zworki lub przełerzeniem jej z pozycji 1-2 na 2-3 na okolo 10 sek. Musisz poszukac w opisie plyty glownej gdzie takowa sie znajduje. Na koniec mozna w biosie zaladowac OPTIMAL SETINGS.