Problemy z wyświetlaniem stron przeglądarce Intermet Eplorer


(Darom82) #1

Mam na moin windows XP zainstalowaną przeglądarke Internet Explorer 8 i zauważyłem, że mimo zainstalowanej najnowszej wersji javy nie moge wejść na żaden czat. Ani na czat interia.pl, ani na czat onetu, ani na wp nie moge wejść nie wiem czemu. Z Przeglądarki FireFox wchodze normalnie bez problemu tylko IE 8 ma taki problem. Nie wiem co jest nie tak :frowning:

Możecie mi w tym pomóc ?


(system) #2

Ta przegladarka może nie wspierać niektórych plug-in'ów, przesiądź się na Google Chrome, FireFox, Safari lub inną


(Atis) #3

Jak zresetować ustawienia programu Internet Explorer:

http://support.microsoft.com/kb/923737/pl


(Darom82) #4

Zrobiłem tak jak było tam podane w tym linku i zrestartowałem ustawienia przeglądarki Internet Explorer, ale jednak nic to nie pomogło i nie moge wejść na żaden czat bo zamiast niego mam pustą białą strone :frowning:

Tak samo mam z niektórymi stronami, jak np. kliknąłem z przeglądarki IE 8 ten link co mi podałeś to mi się otworzyła pusta biała strona, ale jak dałem ten link do przeglądarki FireFox to mi się normalnie bez problemu ta strona otworzyła. Jak naprawić tą przeglądarke Internet Explorer 8 :frowning: :frowning:

Czy przeinstalowanie jej do wersji 7 coś da ? Pomóżcie mi :frowning: :frowning: :frowning: :frowning: :frowning:


(Atis) #5

Start -> Uruchom -> wklej kolejno i po każdym kliknij OK

regsvr32 actxprxy.dll

regsvr32 shdocvw.dll

regsvr32 mshtml.dll

regsvr32 browseui.dll

regsvr32 jscript.dll

regsvr32 vbscript.dll

regsvr32 oleaut32.dll


(Darom82) #6

Teraz mi zadziałał Internet Explorer i czat się włancza i strony też się uruchamiają, ale przy tym wpisie:

Coś mi wyrzuciło błąd taki:

reg.PNG

Nie wiem czemu, tak to wszystkie pozostałe wpisy zakończyły się powodzeniem.

Można to jakoś poprawić ?


(Atis) #7

Faktycznie tej biblioteki nie można zarejestrować, bo u mnie jest tali sam błąd.

To nie ma wpływu na IE, bo ja nie mam żadnych problemów z IE.


(Darom82) #8

Chciałem się jeszcze zapytać, czy jeśli wchodze na czat z przeglądarki Internet Explorer to wtedy w rogu przeglądarki wyświetla mi się taki żółty trójkącik z czarnym wykrzyknikiem z napisem gotowe.

Tak jak widać poniżej na screenie:

pasek1.PNG

Czy to jest jakiś błąd skryptu przeglądarki ? czy można to jakoś naprawić ?


(Atis) #9

Takie błędy są normalne jeśli korzystasz z IE8 i nie możesz tego naprawić.

Przykładowo podobne błędy mam na portalu wp.pl

Możesz przeczytać szczegóły błędu:

Kliknij dwa razy na tym trójkącie -> Pokaż szczegóły


(Darom82) #10

Kliknąłem dwa razy na tym trójkącie, dałem pokaż szczgóły i mam takie coś:

trojkat.PNG


(Atis) #11

Nie możesz tego naprawić, bo to jest błąd w skrypcie strony.


#12

Darom82 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038