Problemy z zainstalowaniem systemu

(synaptyk) #21

Wcześniej pisałeś że pobrałeś obraz z windows imagine, ale nie mogę tego znaleźć i nawet o tym nie słyszałem. Możesz podać link do tej strony?

(locztek) #22

windows imagine to inaczej dream spark
sry nie windows tylko microsoft imagine

(locztek) #23

https://imagine.microsoft.com/pl-pl/dashboard

(synaptyk) #24

Masz możliwość sprawdzenia sum kontrolnych pobranego obrazu(MD5 SHA256)?

(locztek) #25

niewiem jak to zrobić

(krystian3w) #26

Obraz raczej nie będzie mieć innej sumy niż SHA1, jak znajdziesz MD5 lub SHA256 to ktoś pewnie sobie obliczył i udostępnił.

(krystian3w) #27

lub

lub

(locztek) #28

myśle że to niejest wina systemu .Na starej 7-ce ten chyba wirus(przeskanowałem Malwarem i wykrył 292 zagrożenia które usunąłem lecz po ponownym rozruchu było tak samo) powodował bardzo podobne rzeczy jak teraz sie dzieją po starcie systemu . Może jakiś komponent jest uszkodzony?

1 Like
(synaptyk) #29

Więc sprawdź dysk(SMART) za pomocą CrystalDiskInfo

(locztek) #30

mam ten program ,na co zwrócić uwagę?

(D35CART35) #31

Przeprowadź smart dysku i wrzuć screen.

(locztek) #32

https://drive.google.com/open?id=1kBgMNUnuHZEEhWKYkDXV8GtXQjQvXP_u
prosz

(locztek) #33

https://drive.google.com/open?id=1yKeQQ7QbXsYZ_ItOGV-E2II_9sJmY7fP
2 część

(Astor44) #34

Coś mi się zdaje, że to była instalacja spod systemu, z pliku Setup.exe, a nie spod bootowania!

2 Likes
(locztek) #35

to było z bootowania i może źle opisałem to jako wyskakujące okna chodzi o to że cały czas powielało się okienko instaluj

(Astor44) #36

Jeśli tak, to czy widziałeś na samym początku instalacji taki napis na czarnym tle ekranu:
Bez%C2%A0tytu%C5%82u

1 Like
(locztek) #37

tak widziałem

(krystian3w) #38

To nie klikasz po zakończeniu instalacji by sprawdzić czy dysk twardy jest na liście bootawnia po napędzie DVD.

Można też po instalacji płytę wyjąć lub cofnąć DVD z pierwszej pozycji bootowania.

(locztek) #39

tylko podczas próby naprawienia systemu właśnie przez płytkę nawet okienko instaluj się nie pojawiało nawet niewiem czemu .znaczy sie mignęło potem był znaczek windowsa pod spodem napis " instalowanie" a następnie pojawiał się ten ekran w którym mamy możliwość wejścia do biosu i tak cały czas . po kilku pętlach zmieniłem bootowanie na dysk aby wogule odpalić komputer

(locztek) #40

Już mi się udało!!! problem leżał w klawiaturze ! wymieniłem ją i wszystko działa .
Dzięki wszystkim za pomoc i poświęcony czas !!

1 Like