Problemy z "Zasilaniem" komputera


(system) #1

Witam drogich użytkowników. 

Ostatnio zdecydowałem że napisze na jakimś forum i wytypowałem te z kilku powodów ale do rzeczy : (Ostrzegam tekst jest długi)

Trudno powiedzieć w czym leży problem i czy tytuł jest Adekwatny do przyczyny choć długo miałem problemy i mam już możliwego sprawcę, bądź co bądź napisze swoje doświadczenia. 

Zaczęło się od modernizacji sprzętu i zakupu nowego mobo wraz z procesorem o ile były problemy z zrobienie "Ghosta" systemu na nowy dysk SSD to wszystko było "cacy", potem zaczęły się chyba pierwsze problemy gdyż komputer miał freezy na Post Screenie nie zabrakło 2 freezów w grze Max Payne 3 w jednej z plansz, ale nic nie było w tym dziwnego gdyż rzadko trafiała się taka sytuacja ale uznałem że update bios nie zaszkodzi ale dalej nic nie działo się nadzwyczajnego, potem doskwierał mi brak mojej prędkości internetu, która wynosi 150 Megabit więc kupiłem kartę sieciową na 1 Gigabit (Zintegrowany układ miał tylko 100 "Mega") i się nie działo ale tutaj mała ciekawostka - Podczas Stream na Twich komputer się zaciął, że nawet reset bo 5 sek dopiero zadziałał ale z dziwnym odłączeniem sobie zasilania; Kontynując potem miałem problemy z myszką i USB samo się wyłączało co w późniejszym stadium zostało naprawione poprzez zakup nowej myszki (Nie jestem pewien czy ten problem nie dotknął płyty głównej (Resety podczas grania w BF3 były potrzebne aby można było działać na komputerze).

Później jaki nigdy dotąd było dobrze tylko co 2 tygodnie jakiś freeze Post Screen i nic więcej.

Później z chęcią lepszego dźwięku zakupiłem Asus Xonar DX z którym dźwięk ożył a komputer przy bootowaniu zyskał dźwięk pozytywnego uruchamiania karty dźwiękowej ale do rzeczy później grając w MTA SA na oryginalnym GTA SA trochę znudziłem się wyłączyłem grę i dźwięk się zapętlił i był wszędzie gdzie byłem nawet wylogowanie nie pomogło tylko ponowne uruchomienie.

I tak za każdym razem gdzie wystąpił błąd z grą (Na przykład wywalenie do pulpitu) tak było ale co najważniejsze inne tytuły działały znakomicie. Teraz dochodzimy do teraźniejszości czyli nie opodal dawno miałem brak wybudzenia z stanu uśpienia nawet reset nie pomógł (Wcześniej instalowałem  sterowniki AMD [najnowsze], podobnie miałem tak gdy do komputera był podłączony Se Satio) i tak właśnie komputer został uruchomiony normalnie, po instalacji ważnych składników systemu kilka razy uruchomiłem komputer (Zalecenia instalatora) i znowu freeze Post mnie złapał potem po krótkim użytkowaniu chciałem wyłączyć komputer ale w momencie gdy windows dzieliła mniej niż sekunda do wyłączenia to komputer "rozjechał" obraz niczym artefakty i zresetował się (próba wyłączenia z powodu zapętlonego dźwięku) po tym później tylko już windows się załadował a komputer wyłączyłem normalnie. Zapomniałem dodać że zanim zrobiłem update sterowników AMD to miałem podobny artefakt resetujący podczas szybkiego zamknięcia gry przy użyciu Alt + F4 i zanim miałem nowe mobo itp. to miałem problem z dyskiem HDD który w komputerze teraz gra drugie skrzypce oraz kolejna rzecz jaka może być ważna to gdy tylko miałem problemy z USB to zrobiłem format i reinstall systemu (Pliki z poprzedniej płyty dostarczonej z poprzednią płytą główną uznałem za problematyczne z aferą USB).

Dziękuję osobą które przeczytały te wprowadzenie i są chętne do pomocy z góry przepraszam za ewentualne błędy ortograficzne spowodowane pisaniem na telefonie.

Czy mogę liczyć że ktoś poda mi winowajce, ja obstawiam na płytę główną .

Sprzęt -

Intel I7 3770 bez OC

Gigabyte Radeon HD 6850 1GB GDDR5 WindForce Extreme OVERCLOCK (875/4200) 

Gigabyte Z77-D3H

CORSAIR XMS3 2x4GB DDR3 1600Mhz 

OCZ Vertex 4 120 GB i Seagate Barracuda 7200rpm SATA III 

Chiftec A80 CTG -600-80P 600 W

Windows 7 Home Premium 64 Bit

Pozdrawiam

Edit: Jestem na działce i nie mogę sprawdzić kompa, tylko powiem że Temperatury czy Napięcia są w normie, a jeśli chodzi o Wirusy i optymalizacje lepiej nie pytać bo wokół tego mam mikro bzika :slight_smile: