Problemy ze stabilnością sieci


(Mateuszmaj93) #1

Cześć. Skonfigurowałem dzisiaj sieć w domu w taki sposób, że kabel od nadajnika (radiówka) wchodzi do wejścia WAN w routerze.

 

Router ten (nazwijmy go głównym) jest na drugim piętrze i wychodzą z niego kable ethernetowe wpięte w dwa dodatkowe routery (jeden na parterze, drugi na pierwszym piętrze).

 

Kable wychodzące z routera głównego są wpięte w wejścia LAN w routerach dodatkowych.

 

Routery dodatkowe mają wyłączone DHCP. Internet działa, ale po wykonaniu ping wp -t widać, że co kilkadziesiąt sesji internet zanika. WiFi nie jest stabilne, ciągle rozłącza.

 

Jak to naprawić?


(eskimosek) #2

Sieci Wifi nie powinny być na tych samych kanałach jak są blisko routery rozgłaszające.

Masz tak

 

Antena -> Router głowny -> Router pośredniczący 1-> Klient1

                              |

                               Router pośredniczący 2 -> Klient2

To jak sieci są na tym samym kanale to może jakaś interferencja powodować zakłócenia.Wepnij sie do LAN na tych routerach i sprawdz PING jak jest ok tzn że konfiguracja Wifi leży.

 

Czemu  w LAN ,w WAN powinny być.

 

Antena -> (złączka lub WAN)Router głowny (LAN1)->(WAN) Router pośredniczący 1(WIFI1 kanał x)-> Klient1

                                       |

                                       | (LAN2)

                                       |

                                       (WAN)Router pośredniczący 2 (WIFI2 kanał y)-> Klient2

 

Jakoś tak powinno być.


(Mateuszmaj93) #3

Po przepięciu ETH z LAN do WAN tracę internet na PC.

 

Czemu konfiguracja WiFi leży jak pingi są OK?

 

Kanały próbowałem zmieniać, nie pomogło.


(eskimosek) #4

No jak przeciez router pobiera konfiguracje sieci z WAN a nie z LAN

LAN - klient

WAN - internet

 

jak podłaczysz router1 do routera2 przez lan to ten router 1 nie pobierze konfiguracji z routera 2,chyba że sie ustawi jako klient z DHCP.Ale WAN to jest interfejs od internetu a LAN to jest interfejs od klienta.
 

 

Wcześniej pisałeś że pingi nie są ok.Jak ci internet dobrze działa to temat wyjaśniony.Ale nie wiem co masz za routery że działają przez podłaczenie do LAN zamiast do WAN.


(Mateuszmaj93) #5

Internet działa, ale niestabilnie.

 

Nie wiem czy dobrze Cię rozumiem - mam podłączyć obydwa routery po WANie? nie mogę bo kabel z nadajnika jest przecież podpięty do WAN routera głównego. A jeśli przepnę w routerze dodatkowym eth z LAN do WAN to nie mam internetu.

 

Routery TP Link, wr841n i wr740n.


(eskimosek) #6

Wlacz dhcp od strony LAN (to jest ustawienie domyślne w 99.9% routerów) na routerze glownym a te routery posrednie na ktorych robisz WIFI podlacz przez WAN a nie LAN.To musi zadzialać.

 

Po prostu kabel wychodzący z LAN routera głownego musi wchodzić do WAN routera posreniczacego ponieważ te routery pośredniczące są klientem tego routera głównego.

.Obok tych żóltych wtyczek od LAN jest obok wejscie WAN i tam to podłącz.Każdy router to ma.Do tego niebieskiego wejścia podłacz kabel na tych routerach i musi hulać.A LAN to są te wejścia żólte.