Problemy ze sterownikami po reinstalacji Windowsa 7


(Tomek16) #1

Witam,

mam problemy ponieważ zainstalowałem na nowo Windowsa i po jego uruchomieniu nie widzi karty graficznej (Nvidia GF520MX) i karty sieciowej.

Internet działa mi tylko z modemem.

Bez karty graficznej ekran jest mniej wyraźny i nie widać całego (17,3 cali) zainstalowałem jeden program ktory pokazuje sprzęt i informacje o systemie i widzi karte Nvidie a tak system nie widzi i nie wiem jak zainstalowac znów karte.

Szukałem porad w internecie ale nie znalazlem :C

Bardzo bym prosił o szybką pomoc

Samsung NP300E7A-SO1PL

Intel core i3

Nvidia GF 520MX 1GB

Ram 4GB

Pozdrawiam.


(adam9870) #2

Sprawdzałeś tutaj? :slight_smile:

http://www.samsung.com/pl/support/model ... -downloads (z lewej strony trzeba wybrać "Sterowniki", przed instalacją sterowników możesz sprawdzić czy nie masz zainstalowanych starszej wersji sterowników do danej rzeczy i najpierw je odinstalować).

http://www.nvidia.pl/Download/index.aspx?lang=pl


(Tomek16) #3

Sterowniki do Nvidi pobieram, dosyć dlugo trwa bo teraz mi internet wolniej chodzi ale zobaczymy czy zadziala jak zainstaluje.

Kart całkowicie system nie widzi.

-- Dodane 29.01.2012 (N) 21:51 --

Kiedy sterownik sprawdza system pokazuje sie "You must install an Intel driver first"

Czyli co konkretnie musze zainstalowac ?


(stalesz) #4

Chodzi o chipset..http://www.samsung.com/pl/support/model ... -downloads Zakładka Sterowniki


(Tomek16) #5

Zainstalowałem chipset i dalej to samo :C


(SilberPunkt) #6

Czemu nie użyłeś płyty recovery?

:roll:


(stalesz) #7

Sprawdż w Menadżerze urządzeń,gdzie są jeszcze znaczki..do czego brak sterowników..


(Tomek16) #8

Zobaczcie tutaj http://imageshack.us/photo/my-images/11 ... ugcci.png/

Karta sieciowa działa, tylko gdy instaluje graficzna pojawia sie ciągle ten sam problem


(stalesz) #9

Windows 7(32bit)

8.15.10.2462

VGA(Graphics),INTEL

2011.12.07

MULTI LANGUAGE

66.19 MB

Może masz dwie karty graficzne..zintegrowaną i na złącze..Zainstaluj to powyżej.Pozostałe dotyczą modemu.


(Tomek16) #10

Mam dwie karty :stuck_out_tongue:

Zainstaluje to co mówisz tylko na 64bity


(adam9870) #11

Wybacz, że się wtrącę, ale warto przejrzeć Menedżer urządzeń wspólnie ze stroną Samsunga ze sterownikami (tą, do której podaję link w swojej pierwszej wiadomości w tym temacie). Bo ze zrzutu, który przedstawiłeś widać, że nie masz sterowników do karty sieciowej (tej przewodowej, czyli LAN), oraz chyba do modemu. Ja zawsze te sterowniki pobieram sobie wcześniej na dysk albo na pendrive i instaluję po kolei (wychodzi alfabetycznie w stylu Audio, Chipset), a jeżeli nie to zostawiam na później i wszystko działa. Pozdrowienia. :slight_smile:


(Frog) #12

Tomek16 , popraw tytuł tematu, używając przycisku image.php?album_id=20&image_id=4038


(Tomek16) #13

Juz wszystko działa :3

Dziękuje wszystkim za pomoc

Lepiej na wszelki wypadek nagram sobie wszystkie sterowniki na płytke :stuck_out_tongue:

Pozdrawiam

-- Dodane 29.01.2012 (N) 23:22 --

Frog a ten przycisk gdzie się znajduje :stuck_out_tongue:

-- Dodane 30.01.2012 (Pn) 13:32 --

Witam, mam jeszcze jeden problem otóż wszystko zaktualizowalem, sterowniki, programy i wszystko działa tylko gdy włączam gry nie są one na pełnym ekranie :C

Jest obraz tylko po bokach są czarne paski, tak jakby był ekran na 15,6 cala a ja mam 17,3

Jak rozciągnąć obraz?