Problez z instalacją xfce przy pomocy apt-build

witam,

wpisując komendę “sudo apt-build install xfce” pojawił się komunikat:

którego nie bardzo rozumiem.

czeper , wydaje mi się, że powinieneś zamiast xfce, wpisać xfc4. Z tym, że paczka xfce4 (w Debianie, Ubuntu zapewne też) jest tak zwaną meta paczką i nie jestem pewien czy można ją poddać kompilacji. Poza tym, z tego co mi wiadomo, apt-build buduje tylko wskazaną paczkę, bez różnego rodzaju zależności (ale być może można to w jakiś sposób zmienić).

Pozdrawiam.

Czemu chcesz kompilować?

Nie lepiej dla z paczek?

Jak już chcesz kompilować to może lepiej Gentoo.

wiadomo, że z paczek jest łatwiej, ale ja chciałem uzyskać szybsze środowisko. A Gentoo jescze mnie przerasta.

Nie będziesz czuł nic szybszego…