Procek przegrzewa się


(Lehnar) #1

Witam

Mój szanowny PC strasznie się grzeje bez obciążenia temperatura procka oscyluje w granicach 60 stopni pod obciążeniem dobija do setki (zapisuje grafike w gimpie komp dostaje zawiasa, po ponownym odpaleniu PC i włączeniu samego gimpa temp dobija do 80)

PC przeczyściłem, paste wymieniłem na nową, franca grzeje się dalej (teraz tylko dobija do 95)

Tak więc moje pytanie co może być jeszcze tego przyczyną radiator jest intelowski stockowy z zestawu PC

Parametry kompa:

Intel Core 2 Quad Q8200

NVIDIA GeForce 9600 GT

Ram 4GB

500 GB HDD

Zasilacz Seasonic 400 W

Z góry dzięki za pomoc :slight_smile:


(Datroma19) #2

Podkręcałeś? Sprawdź czy wentylator się kręci lub sprawdź w biosie czy jest pełna prędkość wentylatora.


(Villy) #3

lepiej niech nie grzebie w obrotach, jaka paste dałeś? odtłuściłeś spirytusem procesor??

pasta naprawde dobra i używana w serwisach szanujących się, arctic silver 5

-- Dodane 02.03.2012 (Pt) 17:48 --

program może się mylić, temperature sprawdź programem core temp, daj pastę arctic silver 5


(Lehnar) #4

Procek nie podkręcany, tak potraktowałem spirolem ,pasta Revoltec Thermal Grease


(Villy) #5

jaki program wskazuje taka temperature? moze sie mylic to 1. a 2. to pasta termoprzewodząca nabiera swoich własciwosci 2 dni, powinna byc informacja zeby oszczędnie przez dwa dni uzywac tj. nie przeciążać


(Lehnar) #6

pastę dałem w niedziele przez ten czas używany był oszczędnie, mierzyłem CPUID HWMonitor i RealTemp


(Villy) #7

wszystkie wykazują to samo?

zdejmij boczną obudowe komputera i wtrakcie pracy dotknij radiatora, być może czujnik temperatury padł i wykazuje błędną temperature, przy takich temperaturach procki intela powinny sie resetować o ile faktycznie takie są


(Lehnar) #8

tak oba pokazują to samo

teraz program pokazywał 95 stopni wentylator zapieprzał jak główny rotor śmigłowca ale radiator tak średnio nagrzany


(Villy) #9

wejdź w bios, i kliknij restore default settings, może jakoś sie ustawienia zmieniły, nie miałem do czynienia z takową pastą, a jak wyglądała sytuacja przed wymienieniem pasty, było coś starej czy zupełnie sucho ??

-- Dodane 02.03.2012 (Pt) 18:53 --

paste rozsmarowałes po całym procesorze??, ja rozsmarowywuje po procesorze i po radiatorze dla pewnosci


(Lehnar) #10

pasty prawie w ogóle nie było rosmarowałem ją po całości zastanawiam sie czy to nie wina radiatora bo to się wszytko trzyma na tych cudownych pinach dociśnięty jest na maxa ale osobiście tym zaczepom nie ufam


(Villy) #11

a mógłbyś to sfotografować? oczywiście po zruszeniu radiatora trzeba dać nową paste bo traci własciwosci


(Lehnar) #12

mocowanie radiatora ??

jest takie jak tutaj

http://bitcomputer.pl/product.php?id=17522


(Jaromir Zurawski) #13

BOX'owe chłodzenie? Spróbuj pożyczyć od jakiegoś kumpla cos lepszego i wtedy zobaczymy.


(Lehnar) #14

mam dokładnie taki radiator jak na focie .

Jutro spróbuje zdobyć coś lepszego i zdam relacje :slight_smile:


(Villy) #15

zamiast wymiany radiatora proponuje, wymiane pasty na arctic silver 5


(DiamondBack) #16

Nic nie wymieniaj ponownie, bo to głupota. IMO to po prostu radiator jest źle doczepiony do procka.


(Villy) #17

diamond ale jak wytłumaczysz ze problem był także wczesniej?

dwukrotnie źłe był doczepiony?


(DiamondBack) #18

Być może jeden zaczep od samej podstawki popuścił i przez to radiator nie dociska.


(Villy) #19

mi chodzi o to, że postanowil wyczyscic bo sie przegrzewał więc zakładamy ze źle był radiator doczepiony, więc co zle wpiął znowu? czy ze pasta wyschła i przy doczepianiu zle doczepił?


(Lehnar) #20

Pasta wymieniona dużo to nie pomogło

i tu moje pytanie .

Miał ktoś styczność z tym radiatorem ??