Proces svchost.exe nie ulega zmianie, 100% użycia


(Samochodowiec 79) #1

Witam.

Próbowałem już sposobów z wyłączeniem aktualizacji automatycznych

Wpisywaniem czegoś w START>URUCHOM a i tak proces zawsze wynosi 100% 

 

Wspomogła mnie łatka IE8, bo po niej użycie jest normalne 2 minuty od uruchomienia komputera

 

Po tych dwóch minutach wykres wskakuje na 100% i znowu powtórka.

 

Mam system Windows XP HOME EDITION SP3

 

Próbowałem prawie wszystkiego co było w necie, prawie tzn. że niczego nie robiłem z OTL

 

OTL:

http://wklej.org/id/1222776/

EXTRA:

http://wklej.org/id/1222778/

 

Pzdr


(Atis) #2

Kliknij prawym na Mój Komputer -> Zarządzaj -> Usługi

Kliknij dwukrotnie na Aktualizacje automatyczne.

Tryb uruchomienia ustaw na Wyłączony. Kliknij Zastosuj i Zatrzymaj.


(darek0107) #3

Problem znany. Listopadowa poprawka XP to zrobiła na wielu komputerach. Pisza o tym wszedzie. Mieli wydac łatke ale na razie nie wydają. Jak możesz to przywóć system z przed listopada. Ja na 3 kompach kumpli zrobiłam formata XP SP3. Zaistalowłem potem co potrzebne (directX, IE8, Netframework 3.5 i tam takie inne) po czy wyłaczyłem wszystkie aktualizacje przez wywalenie rejestrów tak że za nic juz te komputery nie połaczą sie w Microsoftem i nie siągna żadnych aktualizacji i wszystko dzieła. Osobiście jestem przeciwnikiem ładowania wszystkich aktualizacji w komputer domowy bo większość ich jest zbędnych i tylko mogą zepsuc system. Zawsze sobie można jakąs aktualizacje doistalowac ręcznie.


(Samochodowiec 79) #4

 

Nie działa ten sposób,

po ponownym uruchomieniu komputera znowu jest to samo, usługa aktualizacji automatycznych jest ciągle uruchamiana po restarcie

 

 

Pewnie i tak już tej łatki nie puszczą, w kwietniu kończy sie wsparcie dla xp

System mam świeży przypuszczam od 20 grudnia więc systemu nie przywróce.

Spróbuje najwyżej sp2 zainstalowac, ale wtedy jak ktoś rozwiąże mój problem ,przynajmniej narazie


(Atis) #5

Nie możliwe żeby usługa się samodzielnie uruchomiła.

Tryb uruchomienia ustaw na Wyłączony.

Wszystkie programy > Akcesoria > Wiersz polecenia > Wklej i zatwierdź enterem:

sc config wuauserv start= disabled


(Samochodowiec 79) #6

Dziwne, wpisałem to pierwszy raz i nie zaskoczył, teraz już działa :slight_smile:


(fastlopez) #7

okazuje się, że microsoft w końcu uporał się z problemem svchost 100% na xp-kach http://www.dobreprogramy.pl/SVCHOST-juz-nie-na-100-Microsoft-naprawil-wreszcie-aktualizacje-Windows-XP,News,51630.html

 

natomiast chciałbym się podłączyć pod temat i dopytać o jeden szczegół. ale po kolei. jak wiadomo najpopularniejszym lekarstwem na svchost 100% jest wyłączenie aktualizacji automatycznych i robienie tego ręcznie. Też tak chciałem zrobić ale po wejściu na witryne windows update i następnie po kliknięciu w wyszukiwanie aktualizacji otrzymałem komunikat, że mam nieaktywną usługę akt automatycznych więc nic się dalej nie stanie. uruchamiając automatyczną aktualizację wpadam znowu w svchost 100% i kółko się zamyka. Co zrobić aby przy wyłaczonym automacie można było dokonać aktualizacji ręcznej?