Procesor Amd Geode/Athlon 2800+ - Problem


(Luki9805) #1

witajcie. problem polega na tym że u mnie wykrywa w kompie tylko 1,3 ghz , a powinno być 2,2, teraz tak FSB mam ustawione na 100, chyba tak było domyślnie.

pisałem na tym forum jak zmienić żeby było na 2,2 ghz i tak wyszło żeby zmienić ze 100 na 133 i później na 166.

:-x i tu problem jest taki: zmieniłem w biosie ze 100 na 133, no zrestartowałem kompa i tu zdezo, komp sie włącza, wiatraki chodzą, ale monitor sie nie włącza, i nie wiedziałem co dalej zrobić, ale sie jednak z tym uporałem bo trzeba było zresetować CMOS w biosie.

dlaczego jak zmieniłem na 133 to tak wyszło, co jest grane i co mam zrobić ?

pomóżcie pliss :frowning:


(Technik Elektro) #2

zainstaluj program CPU-Z i wklej zawartość zakładki SPD. w biosie ustaw od razu fsb 166Mhz.

i popraw te błędy w swoim poście bo forma w jakiej się wypowiadasz woła o pomstę do nieba !!


(PaPuX) #3

Trzeba jeszcze zmienić zworki na płycie głuwnej


(Luki9805) #4

poprawilem ortografie.

obrazek z zakladki SPD:

:arrow: http://img139.imageshack.us/img139/9005/beztytuuzn0.jpg

jakie znowu zworki trzeba zmienić w płycie głównej ?


(Rastko1) #5

Ustaw na sztywno timmingi 3 3 3 8


(Luki9805) #6

jak mam ustawic te timmingi, i po co ja mam je zmieniac ?

jakie znowu zworki trzeba zmienić w płycie głównej co napisał PaPuX?


(efazeti) #7

normalnie w BIOSie, teraz masz pewnie na Auto a masz ustawić ręcznie 8-3-3-3

po to, że Twoja mniejsza kość ma gorsze timingi od tej większej i może nie chodzić prawidłowo na tych samych ustawieniach co większa kość


(Rastko1) #8

Jak już to 3-3-3-8 ;]


(Luki9805) #9

a te timmingi co mają wspólnego z większą częstotliwością procesora, którą ja chcę zmienić ?


(efazeti) #10

jakby Ci to wytłumaczyć...

żeby ten Twój procek chodził "normalnie" musi mieć mnożnik 13 i FSB 166MHz, ale to FSB odnosi się także do RAMu, a jeśli chcesz żeby RAM ruszył na 166MHz to musisz mu ustawić timingi na 8-3-3-3 lub jak kto woli 3-3-3-8

PS. napisz jeszcze jaką masz płytę główną


(Luki9805) #11

tutaj link do mojej plyty głównej:

http://global.msi.com.tw/index.php?func ... =&cat3_no=

MSI KT880 Delta LSR, a co z płytą główną ?

patrzyłem w wcześniej w biosie i mam mnożnik 13,5 ustawione (domyślnie ustawione przez bios)

dajcie znać jakby co, odpisz efazeti co do płyty głównej ?

:frowning:


(squeet) #12

Proszę zapoznać się z treścią poniższych tematów i zmienić tytuł swojego tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?p=980957

:arrow: http://rtfm.killfile.pl/#tematy