Procesor przetaktowuje pomięć RAM


(Roman Grzymski) #1

Dzień dobry !

Złożyłem za podszeptem znajomego z serwisu jednego z dużych sklepów komputerowych następujący zestaw:

Płyta główna Gigabyte GA-X58A-UD3R

Procesor Intel Core i7 930 2.8 GHz BOX

Pamięć OCZ DDR3 Dual Channel 2x2048MB 1333MHz CL7.0 BOX Platinum Edition Low Voltage (1.65V)

Dysk Samsung SpinPoint F3 HD502HJ (500GB, 7200RPM, 16MB, SATA/300)

Napęd LG GH22LS50RBB czarny OEM

Czytnik Gembird Czytnik kart ALL-IN-ONE 3,5" czarny

Karta graficzna Sapphire Radeon HD 5830 1GB DDR5 PCI-E BOX

Zasilacz OCZ Modxstream Pro 500W Modular

Microsoft Windows 7 Home Premium 32-bit PL DVD OEM

Karta sieciowa D-Link DWA-140

Po ustawieniach pamięci i zasilania w Biosie, procesor przetaktowuje pamięć na 1066MHz i mój znajomy nie potrafi tego ustawić.

Uznałem, że może to być sprawa źle dobranych pamięci i należałoby je zmienić ale nie wiem na co.

Pomyślałem, że może przy okazji zmienić również kartę graficzną na np. Gigabyte GeForce GTX 460 OC 1GB DDR5 PCI-E BOX, poniewaz mniej się grzeje i jest lepsza do gier.

Bardzo proszę opomoc w rozwiazaniu mojego problemu.

DzidekRoman


(freedom) #2

Genialny zestaw :wink:

Platforma (s.1366) bez przyszłości. Składając obecnie coś na Intelu to tylko Sandy Bridge (s.1155). 4GB RAM i Windows 32-bit? Bez sensu, zwłaszcza, że jeśli zapragniesz mieć więcej, przesiadka na 64 bity będzie nieuchronna.

Ile zapłaciłeś za procesor + płytę?

Co do pamięci, w BIOSie powinna być możliwość zmiany częstotliwości, nie ma takowej?


(Roman Grzymski) #3

Dużo sarkazmu, ale nie o to prosiłem.

W Biosie jest możliwość zmiany częstotliwości, ale pomimo ustawień procesor zmienia ją na 1066MHz. Wyraźnie o tym napisałem. Wystarczyło uważnie przeczytać z intencją pomocy a nie wyszydzania zestawu. Staram się naprawić to co jest.

Dlatego staje się bezprzedmiotowe ile zapłaciłem za procesor i czy jest on bez przyszłosci, ponieważ w chwili zakupu (druga połowa 2010) jeszcze tego nikt nie wiedział.

Proszę o pochylenie się nad moim problemem poważnych dyskutantów.

Pozdrawiam.

DziadekRoman


(freedom) #4

Wybacz, ale odniosłem wrażenie, że zestaw został zakupiony niedawno, skoro dopiero teraz szukasz rozwiązania problemu.

Spróbuj ustawić ręcznie napięcie (1,65V), możliwe, że płyta ustawia standardowo 1,5V, stąd pamięci są "zmuszone" do obniżenia częstotliwości.

Co do karty, GTX460 nie jest jakoś dużo wydajniejszy od R5830, wymiana jest mało opłacalna. No chyba, że znajdziesz dobrego kupca na swoją aktualną kartę.


(Mrylec) #5

Fakt, platforma już nie przyszłościowa, ale nadal królowa wydajności i OC :slight_smile:


(Pipek1970) #6

Jaką masz wersję biosu ? Bo wg. http://www.gigabyte.com/support-downloa ... x?pid=3305 twój procesor ma oficjalne wsparcie od wersji F4 . Jak masz starszą to zaktualizuj tu

http://www.gigabyte.pl/products/page/mb ... nload/bios . Druga sprawa to ustaw w biosie DRAM TIMING SELECTABLE - ( By SPD ) a MEMLOCK INDEX VALUE (MHz) na AUTO . Powinno pomóc .


(luger) #7

Rozwiązanie problemu jest bardzo proste, procesor współpracuje tylko z pamięciami 800 i 1066.

Zobacz http://ark.intel.com/Product.aspx?id=41447

Podobną sytuację mam w laptopie dlatego znałem odpowiedź na to pytanie :slight_smile:

Dobrze zrobiłeś , ze zamontowałeś pamięci 1333 bo przy taktowaniu 1066 mają mniejsze CL niż pamiątki 1066, najczęściej tak jest, choć nie zawsze.


(Roman Grzymski) #8

Dziękuję za szybką odpowiedź.

O napięciach napisałem: "Po ustawieniach pamięci i zasilania w Biosie, procesor przetaktowuje pamięć na 1066MHz i mój znajomy nie potrafi tego ustawić". Oczywiście ja też próbowałem wielokrotnie bez rezultatu.

Wychodzę z założenia, że tak sformułowana informacja jest wyraźna i wskazuje, że częstotliwości i napięcia były ustawiane w Biosie na 1333MHz i 1.65V. Pomimo tego po restarcie kumputera zostają "przetaktowane" na 1066MHz. Komputer pracuje poprawnie na tej częstotliwości niemniej jednak wolałbym pracę pamięci na 1333MHz. Dlatego zadałem sobie pytanie, że może to być sprawa zasilania i może dobrze byłoby wymienić pamięci na zasilane 1.5V, a konkretnie może Kingstony 2x2GB 1333MHz. Nie jestem natomiast pewien na jakie zasilanie są one zaprojektowane. Może są inne pamięci godne polecenia.

Jeżeli chodzi o kartę graficzną to zainstalowana bardzo się grzeje i wydaje mi się, że GTX460 byłaby lepszą a jej wydajność jest wystarczająco dobra. I czy wytrzyma zasilacz 500W?

To są moje jedyne problemy na dzsiaj związane z tym zestawem, ponieważ w inny zestawie złożnym trochę póżniej na:

Płyta główna Gigabyte GA-P55A-UD4

Procesor Intel Core i7 870 2.93 GHz BOX

OCZ Modxstream Pro 600W Modular

Microsoft Windows 7 Home Premium 64-bit PL DVD OEM

Pozostałe podzespoły jak wyżej,

pamięci również zostają "przetaktowane" na 1066MHz, chociaż procesor w tym przypadku jest na podstawce 1156.

Jak widać problem ten dotyczy tylko pamięci RAM.

Stąd moje główne pytanie: jakie pamięci Ram zainstalować, żeby były taktowane 1333MHz? !!

Natomiast zgadzam się, że na dzisiaj budowałbym komputer na podstawce 1155.

DziadekRoman

-- Dodane 03.05.2011 (Wt) 14:18 --

Oczywiście Bios jest zaktualizowany i wszystkie podejmowane próby nie przynoszą efektu. Ciekawym faktem jest to, że zainstalowana na próbę pamięć Kingston 2GB 1333MHz zsilana 1.5V pracowała poprawnie na 1333MHz. Dlatego myślę, że na 2x2GB 1333MHz też może pracować. A jeśli nie to zmarnuję 145zł.

Natomiast:

jest interesujące i kończyłoby sprawę, gdyby nie przytoczona przeze mnie próba z pamięcią 2GB 1333MHz Kingstona.

Pozdrawiam

DziadekRoman