Procesor się grzeje


(system) #1

Witam. mój problem polega na tym że od pewnego czasu temperatura mojego procka wynosi okolo 40 C nawet gdy nic nie jest włączone , dodam że 2 dni temu pojechałem do sklepu gdzie wysmarowali na nowo procka pastą termoprzewodzącą i co najdziwniejsze w sklepie komputer pracowal w temp. 30-32 C gdy nic nie robiłem po włączeniu gry NFS Undercover temp. skoczyła do 35-38 zaraz po powrocie do domu włączyłem te samą grę i temperatura skoczyła do 70 C . I tu pojawia się moje konkretne pytanie , czy to możliwe że zasilacz nie dostaje odpowiedniego napięcia i to właśnie przez to?

Procesor - AMD Athlon x2 64 2.6 5000+ (zwykły stnadardowy radiator + wiatrak)

Karta Graficzna GeForce 9800GT 512 , DDR3

Ram 2GB Patriot 800MHZ 4-4-4-12

Zasilacz Amacrox Warior 450

Płyta Główna Gigabyte M52l-S3

Dodam że z tyłu obudowy mam zamontowany dodatkowy wiatrak

Napięcia z programu SpeedFan

Vcore1 1,17V

Vcore2 1.90V

+3,3V 3,36V

+5V 5,05V

+12V 12,10V

-12V -0.35V skacze do -0.43

-5V -8,48V

+5V 4,97V

Vbat 3,06V


(slawex1983) #2

Czy komputer stoi koło grzejnika?


(system) #3

nie


(Damgora) #4

masz wskazania obrotów wentylatora?


(system) #5

tak pokazuje mi standardowo okolo 1500 obrotow a jak temperatura rosnie potrafi dojsc do 2500 obrotow

Edit: potrafi osiagnac max obroty 3214 rpm

-- Dodane 17.03.2010 (Śr) 20:30 --

czy ktoś może mi powiedzieć czy te napięcia są dobre?


(Srajtek Odbytowski) #6

Byłoby dużo łatwiej, gdybym miał pewność, że wyłączyłeś Cool&Quiet lub inne systemy obniżające poziom napięcia CPU.


(KwaśnyJoe) #7

też miałem taki problem, zainstalowałem cool&quiet i było ok, od tego aż mi się wiatrak spalił xDD miałem athlona 3200+ ale to stare dzieje ;D


(system) #8

ogólnie to powiedzcie mi co może być że w tym sklepie po podłączeniu i graniu prawie 2 H temperatura nie weszła powyżej 40 a jak w domu podłącze to temperatura wynosi nawet 70


(slawex1983) #9

Na pewno obserwujesz ten sam czujnik? Daj zrzut temperatur z everesta.


(system) #10

temat do zamknięcia okazało się że problem tkwił w listwie zasilającej która robiła zwarcie :slight_smile: ale dzięki za pomoc,


(system) #11

Ale co ma piernik do wiatraka, przecież procesor nie tego się grzeję.

Szybciej od wadliwego zasilacza.


(system) #12

misiu podlaczylem pod swoja listwe u siebie komputer i pod to samo gniazdko podlaczylem nowa listwe i teraz wszystko gra