Program Adobe(Setup.exe) - brak reakcji!


(Sopek123) #1

Witam!

Mam pewien problem, otóż postanowiłem zainstalować program zwany Adobe After Effects CS4 na swoim komputerze stacjonarnym(XP Home Edition 2002 SP2, wymagania zgodne z programem gdyż sam program jakiś czas temu działał, jakiś czas temu czyli przed formatem), lecz tuż po samym uruchomieniu pliku Setup.exe zaczynają się problemy. Jakie problemy? A mianowicie jeden, proces instalacyjny w ogóle się nie uruchamia. W procesach menadżera zadań widnieje, że instalka została uruchomiona, lecz nic poza tym się nie dzieje.

Problem wystukałem w googlach, znalazłem kilka "ofert" na nieszczęście żaden nie został rozwikłany.

Jakiś czas temu miałem spore problemy z .NET Frameworkami i kombinowaniem z Microsoft Visual C++ Redistributable lecz nie jestem pewien czy to ma jakiś wpływ na to, że proces się nie uruchamia.

Wyczyściłem rejestry, oraz dodam, że mam zainstalowany program Photoshop CS5, również od Adobe, który śmiga bezproblemowo.

Być może problemem jest zły, inaczej... najnowszy sterownik do karty graficznej który ciągle przysparza mi problemy(ASUS AH3650 Series)

Jeżeli ktoś wie co może być źródłem problemu, proszę o pomoc.


#2

A próbowałeś kontaktować się z pomocą techniczną Adobe?

Poza tym, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038


(Sopek123) #3

Jeszcze nie. Sądziłem, że społeczność internetowa szybciej wyciągnie mnie z problemu.

Myślę, że nazwa tematu teraz jest bardziej zrozumiała.


(Walkiria 84) #4

próbowałeś poczekać chwilę? masz wolną przestrzeń na partycji systemowej? czasami zanim rozpocznie się właściwa instalacja trzeba chwilkę poczekać na rozpakowanie plików instalacyjnych


(Sopek123) #5

@up

w zasadzie nie czekałem dłużej niż 5 minut osobiście, ale raz po prostu zapomniałem wyłączyć procesu Setup.exe i ok dobre pół godziny instalacja była "uruchomiona".

Zapomniałem, co za tym idzie proces zżerał mi pamięć(90-100% użycia procesora).

Mam wolną przestrzeń na wszelakich partycjach.

I niestety, ale żaden proces rozpakowywania plików nawet jeżeli takowy istnieje to go nie widzę i nie jestem w stanie zauważyć jakichkolwiek zmian związku z tym.