Programy często nie odpowiadają, system działa ociężale


(micechal) #1

Witam. Nie jestem pewien, czy piszę to w odpowiednim dziale, ale wydaje mi się, że ten dział najlepiej pasuje do opisywanego przeze mnie problemu.

 

Od dłuższego czasu borykam się z ociężale działającym systemem, aplikacje długo się uruchamiają i często chwilowo nie odpowiadają, po czym znów działają poprawnie. Błahe wyświetlenie okienka z suwakiem głośności po kliknięciu ikony głośnika zajmuje za pierwszym razem około 5 sekund. Dźwięki komunikatów błędów także pojawiają się ze sporym opóźnieniem. Co ciekawe, przy powtórnym wyświetleniu komunikatu dźwięk odtwarzany jest natychmiastowo. Problemy pojawiają się także przy graniu w niektóre gry, których ilość klatek wyświetlanych na sekundę jest zadowalająca, ale dość często występują przycinki. Podczas wszystkich wymienionych przeze mnie przypadków słychać głośne chrobotanie (wydaje mi się, że to HDD).

 

Nie jestem pewien, czy problem związany jest ze słabymi podzespołami komputera, czy może z jakąś infekcją. Darmowa Avira nie znajduje żadnych zagrożeń.

 

Specyfikacja:

  • Intel Pentium E2180 (dwurdzeniowy, 2 Ghz)
  • Nvidia GeForce 8600GT
  • 1 GB RAMu (nie znam marki ani szybkości)
  • HDD Samsung SP2504C ATA

Jest to typowy komputer "z marketu" kupiony około 2006 r.

 

Jeśli potrzebne będzie więcej informacji, z chęcią ich udzielę. Z góry dziękuję za wszelką pomoc :slight_smile:


(Dimatheus) #2

Hej,

Wykonaj logi (OTL.txt i Extras.txt) programem OTL - informacje o tym, jak dokładnie ustawić program i gdzie zamieścić logi znajdziesz w temacie: http://forum.dobreprogramy.pl/temat/402063-analiza-i-dezynfekcja-zestaw-narz%C4%99dzi-nieingerencyjnych/.

Pozdrawiam,

Dimatheus


(XMan) #3

(micechal) #4

Log się jeszcze tworzy, jest to Windows 7 32-bit.

-- Dodane --

OTL.txt

Extras.txt

___________________________________________________________________________________________

Proszę korzystać z opcji Edytuj, zamiast pisać post pod postem.

Pozdrawiam,

Dimatheus


(micechal) #5

Mógłby ktoś rzucić okiem na te logi? Czy może problem leży po prostu po stronie przestarzałych podzespołów?


(Acorus) #6

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\pccsmcfd.sys -- (pccsmcfd)
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\ProgramData\MTA San Andreas All\1.3\temp\FairplayKD.sys -- (FairplayKD)
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\Users\Micechal\AppData\Local\Temp\cpuz135\cpuz135_x32.sys -- (cpuz135)
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\Users\Micechal\AppData\Local\Temp\cpuz130\cpuz_x32.sys -- (cpuz130)
O4 - HKU\S-1-5-21-986151846-1347753247-3591230660-1001..\Run: [AdobeBridge] File not found
O8 - Extra context menu item: Download All using 4shared Desktop - res://D:\Program Files\4shared Desktop\Desktop.32/D_ALL_LINK File not found
O8 - Extra context menu item: Download using 4shared Desktop - res://D:\Program Files\4shared Desktop\Desktop.32/D_ONE_LINK File not found

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.

Wyłącz i włącz przywracanie systemu.

Masz za mało miejsca na systemowej partycji

Drive C: | 36.61 Gb Total Space | 2.78 Gb Free Space | 7.58% Space Free | Partition Type: NTFS

(micechal) #7

Dzięki za pomoc, wykonałem wszystko zgodnie z zaleceniami. Trzeba zrobić coś jeszcze? Chyba, że po prostu problem leży w którymś z podzespołów. Obstawiałbym RAM lub dysk twardy. Mogę jakoś sprawdzić czy wszystko z nimi w porządku?