Prośba o sprawdzenie loga. Zawieszka podczas gry


(-mikamves-) #1

Mam problem od jakiś 2 tygodni z zawieszającym sie kompem podczas grania. Przeważnie dzieje się to po poł godzinie mniej więcej, góra po godzinie. Czasem wyskakuje niebieski ekran z informacją o poważnym błędzie, a czasem gra po prostu dostaje stop klatki i ni nie można zrobić prócz resetu. Zawieszaniu czasem towarzyszy głośny irytujący nieprzerwany dźwięk, zależy od gry w jaką grałem. Myślałem, że jest to wina dawno nieprzeinstalowywanego (jakieś 2,5 roku) systemu więc czym prędzej zrobiłem formata systemowej partycji i wszystko zainstalowałem od nowa. Jeśli chodzi o sterowniki (wszystkie) to te same co były przed formatem bowiem nie miałem nigdy z nimi problemu. Niestety zupełnie nic to nie dało. Zawieszki jak były tak są (zaznaczam, że tylko podczas gry). Wirusów NOD32 żadnych mi nie wykrywa. Być może coś dzieje się niedobrego ze sprzętem (np. z kartą graficzną). Naprawdę nie mam pojęcia bo nigdy takiego problemu nie miałem. Może ktoś wie gdzie szukać przyczyn problemu.

Oto log z HijackThis:

http://www.wklejto.pl/index.php?id=43249

A to moja konfiguracja:

SYSTEM: Windows XP Professional SP2

PŁYTA GŁÓWNA: ECS N2U400-A nVIDIA nForce2 Ultra 400

PROCESOR: AMD Sempron 2600+

KARTA GRAFICZNA: Gigabyte Geforce 7600GS AGP 256 MB(Chłodzenie pasywne)

ZASILACZ:Chieftec 400W


(deFco247) #2

Log źle wklejony - brak ukośników ** - co utrudnia jego analizę.

Nie wklejasz loga poprzez Przeglądaj... , tylko ręcznie kopiujesz jego zawartość w pole do wklejania tekstu.

Mnie się zdaje, że to będzie jednak problem ze sprzętem lub sterownikami, lecz żeby wykluczyć wirusy pokaż logi OTL oraz GMER.

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.


(Kwalimir) #3

Log raczej czysty.Jak sugerował deFco247 to raczej problem ze sterami lub sprzętem.

Proponuje zainstalować najnowsze sterowniki i aktualizacje biosu.

Jeśli to nie pomoże szukać winy po stronie sprzętu.


(-mikamves-) #4

Oto i logi:

Hijack:http://www.wklejto.pl/43289

GMER:http://www.wklejto.pl/43311

OTL:http://www.wklejto.pl/43312

Jeżeli to nie wirusy a wina sprzętu jak sugerujecie to może napiszcie mi co najprawdopodobniej zawiniło. Zastanawiam się czy nie mam problemu z kartą tzn, jej temperaturą. Czy to może być to? Z góry dzięki za sprawdzenie logów.


(Kwalimir) #5

Sprawdź najpierw chłodzenie(procesor/karta graficzna).Ale to może być w zasadzie wszystko.

Na płycie z tym chipsetem miałem kiedyś podobne problemy przez pamięć,niby takie same parametry

ale od różnych producentów i takie same objawy jak u ciebie


(deFco247) #6

Logi są czyste, więc to wina po stronie sprzętu.

W OTL kliknij CleanUp.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.


(-mikamves-) #7

Właśnie w chłodzeniu karty doszukuję się problemu. Wytłumaczę dlaczego. Do pomaru używam Speedfana. Jak pisałem chłodzenie mam pasywne. Podczas zwykłego użytkowania kompa tzn. nie grania temperatuta oscyluje pomiędzy 60 a 69 stopni. Podczas gry podchodzi nawet do 85 stopni. Nie wiem jaką temperaturę osiągała kiedyś bo nigdy tego niesprawdzałem, ale na forach ludzie piszą, że przy pasywnym chłodzeniu to nic nadzwyczajnego. Dlaczego więc doszukuję się winy zawieszek w karcie graficznej? Już wyjaśniam. Gram obecnie w 4 gry. Z trzema mam właśnie takie problemy jak opisywałem w poprzednich postach i wtedy temperatutra dochodzi do tych 85 stopni. Natomiast czwarta gra coś słabo musi korzystać z karty graficznej bo temperatura jest jak w stanie spoczynku, nigdy nie przekracza 62 stopni. I właśnie ta czwarta gra nigdy sie nie zawiesza. Przed godziną dostałem właśnie zamówiony wentylatorek Fandera i mam zamiar sprawdzić swoją teorię. Może jak ją dodatkowo schłodzę to pomoże. I jak to nie wypali no tu już nie wiem. To chyba będzie jeden z tych problemów, które pozostają bez rozwiązania. Pisząc, że to może być w zasadzie wszystko masz sporo racji niestety.

-- Dodane 29.09.2009 (Wt) 15:42 --

Skoro tak po co mam robić te czynności, o których poniżej napisałeś. Trochę to nielogiczne.

Mimo to skan antymalwarowy na pewno wykonam. Co do czyszczenia rejestru i usuwania zbędników w autostarcie mam mieszane uczucia gdyż często po ingerowaniu w rejestr pojawiają się inne problemy , a stare wcale nie znikają. Z resztą wątpię, żeby tu tkwił problem gdyż jak pisałem wcześniej system jest świeży (2 tygodnie od formata).

Klikają Clean Up w OTL czego mam się spodziewać? Co on będzie czyścił?

-- Dodane 29.09.2009 (Wt) 16:27 --

Wykonałem ten test Malwarebytes' Anti-Malware i jednak coś wykrył.

Oto log: http://www.wklejto.pl/43362

Usunę to tak jak pisałeś. Mam nadzieję, że nie będzie żadnych skutków ubocznych i mam nadzieję, że to była przyczyna moich problemów. Napiszę o rezultatach na pewno jak trochę pogram.

-- Dodane 29.09.2009 (Wt) 17:38 --

Niestety usunięcie infekcji nie pomogło, aczkolwiek dobrze jest ich nie mieć na dysku. Grałem jakieś 40 minut, nastapiła 10 sekundowa stop klatka i komputer sam się zrestartował. Czyli nowość bo dotychczas to ja musiałem go resetować. Jeszcze sprawdzę z tym wentylatorem a potem się poddam i zacznę odkładać na nowy komputer. deFco247 i kwalimir dzięki za zainteresowanie i rady. Jakby coś Wam przyszło do głowy to napiszcie.


(Kwalimir) #8

Z tego co piszesz wygląda to faktycznie na problem z chłodzeniem karty.

Jak już zmienisz wentylator daj znać czy pomogło.


(-mikamves-) #9

Niestety poza schłodzeniem temperatury karty nic nie pomogło. Gry się nadal zawieszają. Zaczynam odkładanie na nowy sprzęt. Temat uważam za zamknięty.