Prosze bardzo o pomoc - restart kompa!


(Filip Ciolkowiak) #1

Problem i jego historia sa następujące:

Mam kompa celeron 500MHz (wiem syf, ale zawsze cos), 256 ramu, dwa dyski seagate 8Gb systemowy i drugi 4Gb, riva tnt2 128 32Mb, cd-rom mitsumi, cd-rw lite-on, bez floppy, muzyka creative jakas stara.

… no i win XP prof …

Generalnie: gdy włączam kompa dochodzi do okna załączania Windows (takie czarne okno z logo WinXP i pod spodem latajace niebieski kwadraciki), jest tu okolo 10-15 sekund zeby se te niebeskie kwadraciki mogly pośmigać :smiley: i nagle na ułamek sekundy ukazuje sie niebieski ekran z jakims tekstem (“jakims” bo nie mam szans zeby zdążyć go przeczytać) i sie ten moj kochany złom restartuje i znow tam dochodzi i restarti tak w kółko.

Historia: Mam tego kompa od jakichs 5-6 lat nawet nie pamietam dobrze. Rok temu zainstalowalem antyvirusa nortona 2004 razem z internet security. W pazdzierniku tego roku skonczyla mi sie licencja, ale zupelnie zapomnialem zeby zrobic format i zainstalowac system jeszcze raz zebym mogl miec tego nortona od nowa na rok. Oczywiscie komp pomalu coraz bardziej zaczął się /cenzura/ :confused: az w koncu do tego stopnia ze nie chcial sie uruchomic. Dzialo sie cos takiego ze dochodzil do momentu logowania uzytkownika i sie resetowal a potem zalaczalo sie skanowanie bledow i przy tym sie znow resetowal i tak w kolko. No to ja niedoswiadczony komputermajster widzialem jedna mozliwosc: format. Zrobilem format (fat 32) i z plytki instaluje windows…

I instaluje i instaluje a raczej probuje, ale niestety dupa. Bo albo w srodku instalacji mi sie resetuje (po niebieski mekranie z bledem stop 00000024, albo 00000050), albo po prostu przestaje instalowac i nic nie robi (tzn widac ekran instalacji ale minuty juz sie nie odliczaja i instalacja nie postepuje), albo jeszcze zanim sie zacznie konkretna instalacja to w czasie kopiowania plikow wyskakuje ze nie moze poprawnie skopiowac jakiegos pliku (moze to wina cd romu?), ale dziwne jest że za kazdym nastepnym razem jesli nie moze skopiowac jakiegos pliku, to byl to inny plik.

Otworzylem kompa, troche odkurzylem, powyciagalem wszystko i powkladalem z powrotem bo moze cos nie kontaktowalo. Instaluje winxp i prosze prosze prosze … zainstalowal sie :smiley: moja radosc nie trwala dlugo. Poinstalowalem kilka rzecy tzn, sterowniki, firefoxa, personal antyvira, winampa ,neostrade i po niej restart jest porzebny. I elegancko wszedl spowrotem po restarcie do windowsa, instaluje directx9.0c (pogrubilem bo moze to wazne ? ) poczytalem jakies wiadomosci na onecie i robie reset bo po instalce directa tez jest reset potrzebny. Ale niestety po tym resecie juz mi do windowsa nie wchodzi, tylko, jak wyzej napisalem, resetuje sie zaraz po tym czarnym oknie z logo windowsxp i tym niebieskimi kwadracikami (no i jeszcze ten niebieski ekran wyskakuje na ulamek sekundy) :frowning: chlip chlip

A moze jakas aspirynka mu pomoze ?? :frowning: buuuuu :frowning:

aha jeszcze cos, bo moze to wazne… nie wiem od czego zalezy pokazywanie sie dobrego czasu i daty w windowsie w dolnym prawym rogu ekranu , ale u mnie bylo od jakiegos czasu tak, ze jak wlaczylem kompa i ustawilem czas i date, to po restarcie, windows je dobrze pokazywal. Natomiast po wylaczeniu kompa i wlaczeniu np na drugi dzien, juz tego nie pamieta i wyskakuje ze mam 1999rok itd. Kiedys slyszalem ze to wina wyczerpanej baterii z biosu, ale jestem cienias jesli o to chodzi wiec nie wiem czy to moze miec w ogole cos wspolnego z moim problemem.

jeszcze inne info z czasow poki dzialal mi komp… jak puszczalem muze z winampa to zawsze po jakims czasie przestawala muza leciec i jedynym rozwiazaniem zeby sobie czaegos posluchac byl restart. Moze to wina karty muzcznej albo cdromu, ale nijak sie to chyba ma do mojego generalnego problemu, bo juz probowalem instalowac windows z cdromem kumpla i z wyjeta karta muzyczna i tez dzialy sie takie rzeczy z tymi plikami ze nie mogly sie skopiowac. moze to wina samej pllyty windows, ale nie sadze bo mam trzy egzemplarze tego samego windowsa z tym samym kodem. genaralnie jestem zalamany :frowning:

pomocy … :frowning:


(ak6) #2

Jeszcze się nie załamuj. :smiley:

Musimy po kolei sprawdzić u ciebie parę podzespołów.

Zaczynamy od pamięci ram.

Ściągnij sobie program memtest i wypal w nero obraz dysku na płytkę. Zbootuj z niej komputer i przetestuj pamięci.

Sprawdź na płycie głównej kondensatory czy nie są rozlane lub spuchnięte.

I napisz jaki efekt.

Co do przestawiającego się zegara to rzeczywiście wina baterii systemowej na płycie głównej. Trzeba ją po prosu wymienić i będzie ok.


(Filip Ciolkowiak) #3

ok, dzieki … kondensatory na plycie sa ok, sprawdzenie ramu troche zajmie …


(ak6) #4

Ano trochę zajmie.

Jeśli kondensatory są ok to jest spore prawdopodobieństwo, że jest to ram. Jeśli masz jakiś na zamianę to wrzuć na próbę. Nawet jeśli memtest nic ci nie wykaże.

Jeśli okaże się, że to nie jest wina ramu to do sprawdzenia jeszcze będzie twardziel, zasilacz i grafika.

Ale po kolei.

Daj znać jak sprawdzisz ram. :slight_smile:


(Darix) #5

Bledy zapisu plikow moga byc spowodowane przez wadliwy dysk twardy. Nie ma sie co czarowac, ale komputer jest stary a dyski sa jednymi z najbardziej podotnych na starzenie elementow.


(Grwarda) #6

A jeśli chodzi o kwestję gubienia ustawionej wcześniej daty to ma propozycję o jak najszybszą wymianę baterii na płycie głównej :smiley:


(Filip Ciolkowiak) #7

wielki come back… ramy mialy blad. ale niewielki 40k

ale to chyba nie tu jest pies pogrzebany bo wstawilem inne ramy 128mb przetestowalem i sa ok, a komp i tak nie chce wejsc. Teraz ciagle wyskakuje blad 000000000A(…) i napis ze trwa zrzucanie pamieci fizyczne na dysk i odliczanie i sie resetuje. :frowning:

Złączono Posta : 06.12.2006 (Sro) 8:04

a no i baterie wymienilem

Złączono Posta : 06.12.2006 (Sro) 8:09

dysk przelecialem skandiskiem i chkdskiem i jest ok :frowning: