Prosze o pomoc: błąd wewnętrzny przy inslatacji SP3


(nickel) #1

Witam,

Mam problem z zainstalowaniem SP3 na mój windows XP SP2 Professional a problem polega na tym, że występuje błąd wewnętrzny przy instalacji i nie wiem dlaczego ponieważ mam wyłączone wszystkie programy a windowsa mam raczej legalnego bo został sformatowany kilka dni temu w serwisie przy kupnie kompa, ściągałem z dwóch źródeł Sp3 i nadal jest ten sam błąd wewnętrzny nie opisany żadymi liczbami czy czymś innym... także nie mam pomysłów już co robic... wie ktoś może o co chodzi? co mozna zrobic jeszcze? z góry dzięki za pomoc.


(Drobok) #2

spróbuj zainstalować z trybu awaryjnego


(hevet) #3

Nie byłbym tego pewien.A płyty z systemem nie masz?Naklejki z Certyfikatem Autentyczności też nie masz na komputerze?


(popula) #4

A aktualizacje automatyczne działają? Wejdź na http://www.update.microsoft.com/windows ... aspx?ln=pl , jeżeli przejdziesz sprawdzanie, to nie musisz się obawiać o legalność systemu (sprawdzaj przez IE).

Przeczytaj :arrow: http://support.microsoft.com/kb/949377


(nickel) #5

ok tylko, że nawet jesli to nie jest legalny system to przeciez można zainstalowac SP3 bez problemów z tego co czytałem i kumpel tak własnie zainstalował i mu działa więc to nie to jest przyczyną chyba...


(popula) #6

nickel , jak ktoś sobie piracką kopię odpowiednio "uszlachetnił", to może pobierać i instalować co się chce. Windows Update jeżeli wykryje ,że masz SP2, to będzie chciał zaktualizować do SP3. I należny z tej opcji skorzystać. Ponadto namawiam do dokładnego zaznajomienia się z :arrow: http://support.microsoft.com/kb/949377