Proszę o sprawdzenie loga avast pokazuje virusa


(Lukasz Grzelak22) #1

i internet explorer wariuje


(Gutek) #2

Użyj SmitFraudFix wybierz opcji nr 2 , oczywiście w trybie awaryjnym i po daj log z ComboFix


(Lukasz Grzelak22) #3

http://wklej.org/id/20ec7f371f

to ten log

Złączono Posta : 02.10.2007 (Wto) 23:42

co to wogle bylo i jak sie przed tym chronic . jak to moglem zlapac??

Złączono Posta : 03.10.2007 (Sro) 10:43

hallo jest tam kto

Złączono Posta : 03.10.2007 (Sro) 11:54

dalej cos jest nie tak prosze o pomoc


(adam9870) #4

Pobierz The avenger. Wypakuj => uruchom => zaznacz opcję Input script manually => kliknij w lupkę => w okienku, które się otworzy wklej:

=> Kliknij klawisz Done => teraz kliknij na zielone światełko => powinna pojawić się pewna informacja i kliknij OK (teraz restart).

Po resecie może pojawić się okienko na dosłownie kilka sekund oraz log w notatniku. Wejdź tam gdzie masz avengera i skasuj plik backup.zip czyli np. c:\avenger\backup.zip.

Użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable (wszystkie znaczki maja być na zielono, jeżeli któryś z nich będzie na żółto to go zostaw). Po użyciu narzędzia wymagany jest restart.

Po wykonaniu wykonaj i wklej nowy log z ComboFix.


(Lukasz Grzelak22) #5

po tym jak kliklem w zielone swiatelko pojawil sie error

co teraz pomocy dalej jest cos nie tak nawet systemu nie moge przywrocic :evil:


(Gutek) #6

Użyj SmitFraudFix wybierz opcji nr 2 , oczywiście w trybie awaryjnym i po tym nowy log z Combofix


(Lukasz Grzelak22) #7

juz to robilem mam jeszcze raz


(Gutek) #8

Tak + log z Combo nowy


(Lukasz Grzelak22) #9

a combo mialem tez urzyc w trybie awaryjnym??

bo poprzednio zrobilem normalnie a teraz w trybie awaryjnym.

oto nowy log

http://www.wklej.org/id/1e584364b8


(Gutek) #10

Przeskanuj te pliki na stronie http://virusscan.jotti.org/ lub http://www.virustotal.com/ a jeśli okażą się szkodliwe usuń, pierwsze dwa są na pewno szkodliwe


(Lukasz Grzelak22) #11

\awtturs.dll riombnok.dll te sa szkodliwe jak to usunac bo nie moge??

Złączono Posta : 03.10.2007 (Sro) 23:18

nadal jest to samo wyskakuje jakis dziwny komunikat ze moj komputer posiada jakies bledy w rejestrze i jak klikne nie skanuj albo skanuj to laczy mnie z jaka witryna i pyta sie mnie czy chcem zainstalowac errorsafe.pomocy bo juz na glowe dostaje

Złączono Posta : 03.10.2007 (Sro) 23:24

mam objawy jak u tego goscia

http://www.searchengines.pl/Nieproszony ... 92907.html

Złączono Posta : 04.10.2007 (Czw) 0:27

Złączono Posta : 04.10.2007 (Czw) 0:44

i jeszcze kombofix

http://www.wklej.org/id/09db5fb95b

Złączono Posta : 04.10.2007 (Czw) 0:47

i comboscan

http://www.wklej.org/id/49f59ae7c5


(jessica) #12

Wklej do Notatnika :

File::

F:\WINDOWS\system32\kmllm.ini2

F:\WINDOWS\system32\kmllm.bak2

F:\WINDOWS\system32\kmllm.bak1


Folder::

F:\VundoFix Backups


Registry::

[-HKEY_LOCAL_MACHINE\software\microsoft\windows nt\currentversion\winlogon\notify\awtturs]

>>Plik>>Zapisz jako... >>> CFScript (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe (czyli ikonkę CFScript.txt na ikonkę ComboFix.exe )

podobnie jak na tym obrazku -->88953CFScript-createdbyMiekiemoes.gif

(jeśli pojawi się pytanie " 1 or 2" - to wpisz 1 i naciśnij ENTER)

Ma się rozpocząć usuwanie. (i powstanie log)

Po restarcie usuń ręcznie folder C: **** Qoobox.

Nie wiem, co z tym zrobić. To wygląda na element infekcji "PurityScan", która była widoczna w Twoim pierwszym logu z ComboFixa.

Poza tym plik "chkdsk.exe" nie powinien się nigdy pokazać w logu Hijacka - jeśli się pojawia, to jest to baaaaardzo mocno podejrzane.

Boję się usunąć ten plik, bo ma taką samą nazwę i ścieżkę, jak prawidłowy.

Ale przynajmniej sfiksuj ten wpis w Hijacku, to wyłączy go z Autostartu:

Hijackscan(Do a system scan only)zaznacz (V) Fix checked.

Daj komplet logów, bo może ja czegoś nie zauważyłam, a ktoś inny może zauważy...

jessi


(Lukasz Grzelak22) #13

cos z tym plikiem jest nie tak chdisk jest nie tak bo podczas uruchamia windowsa na pulpicie pokazuje sie takie czrne okno jak wiersz polecenia i na gorze pisze chkdsk i pojawia sie na jedna sekunde. daje logi

kombofix http://www.wklej.org/id/ef5b2025cf

silent http://www.wklej.org/id/d00008adb0

comboscan http://www.wklej.org/id/d5cd15b845

Złączono Posta : 04.10.2007 (Czw) 8:12

i jeszcze Hijacku posfixowaniu tego pliku http://www.wklej.org/id/a40f9e6c11

Złączono Posta : 04.10.2007 (Czw) 10:59

hallo czy to wszystko usunolem


(Gutek) #14

Już powinno być Ok


(Lukasz Grzelak22) #15

dzieki wszystkim za pomoc . to najlepsze forom na swiecie :stuck_out_tongue: