Proszę o sprawdzenie log'a.Dzięki:)_


(Osa End) #1
Logfile of HijackThis v1.99.1

Scan saved at 10:32:00, on 2005-07-05

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Apache Group\Apache\Apache.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\oodag.exe

C:\Program Files\Apache Group\Apache\Apache.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\WINDOWS\Explorer.EXE

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe

E:\Narzędzia\Uptime-Client++ v0.23\client.exe

C:\Program Files\SpeedFan\speedfan.exe

C:\Program Files\BitTorrent\btdownloadgui.exe

C:\Program Files\Tlen.pl\tlen.exe

E:\Narzędzia\hijackthis 1.99\HijackThis.exe

C:\Program Files\Mozilla Firefox\firefox.exe


R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = about:blank

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: bho2gr Class - {31FF080D-12A3-439A-A2EF-4BA95A3148E8} - C:\Program Files\GetRight\xx2gr.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe

O4 - HKCU\..\Run: [update] C:\WINDOWS\update\hide C:\WINDOWS\update\ess.bat

O4 - HKCU\..\Run: [Uptime-Project] E:\Narzędzia\Uptime-Client++ v0.23\client.exe

O4 - Startup: SpeedFan.lnk = C:\Program Files\SpeedFan\speedfan.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll

O14 - IERESET.INF: START_PAGE_URL=about:blank

O23 - Service: Apache - Unknown owner - C:\Program Files\Apache Group\Apache\Apache.exe" --ntservice (file missing)

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\system32\oodag.exe

Jeśli będzie coś do usunięcia lub naprawy proszę o wskazówki. :smiley:


(boczi) #2

Log czysty

Jeśli masz stronę startową w IE about:blank, to wszystko jest OK.

Czy masz jakiś problem z systemem?


(Osa End) #3

Dzięki za Szybką odpowiedź :slight_smile:

Problem polega na tym że komp chodzi od 15godz. w nocy był włączony tylko BitTorrent i rano jak włączyłem monitor wyświtlał się niemiecki komunikat. Od tego momentu system jakby zwolnił.

Skanowałem antyvirus'em Avast Home Edition z najnowszą bazy.

Później STINGEREM żeby sprawdzić czy nie ma trojanów i RegCleanerem przeczyściłem rejest.

I Spybot - Search & Destroy też nic nie znalazł

Antytrojan i antyvirus nic nie znalazły.

A system dalej jest troszkę wolniejszy. A może to jakieś urojenie :?: :smiley: :smiley: :smiley:


(boczi) #4

Bez wiedzy, jaki komunikat to był konkretnie (treść, screen), nic nie pomożemy :wink:


(Osa End) #5

No właśnie wiem. Mój kumpel wcisnął OK :frowning:

W podglądzie zdażeń też nic nie ma o tym błedzie (jeśli to był błąd)


(boczi) #6

Poczytaj o optymalizacji systemu :wink:

http://www.searchengines.pl/phpbb203/in ... topic=5989

Jak będzie następny komunikat, to zrób screena :smiley:

Śpij spokojnie.