Proszę o sprawdzenie loga - problem z explorer


(Aga Zamrzycka) #1

Mój problem polega na tym, że gdy włączam kompa wyswietla mi się błąd:

EXPLORER spowodował błąd

nieprawidłowa strona w module

MSVCR71.dll przy 016f:7c34.2 eee

kod:


(Tom@szek) #2

Usuwasz w trybie awaryjnym:

Pogrubione pliki ręcznie z systemu.


(Aga Zamrzycka) #3

ok wielkie dzięki

tylko nie bardzo wiem jak to się robi


(Błażej) #4

Przydało by się przeczytać TEN temat


(Aga Zamrzycka) #5

wielkie dzięki za wskazówki

po nitce do kłebka :smiley:


(adam9870) #6

Jak usuniesz to daj nowego loga do kontroli. :slight_smile:


(Aga Zamrzycka) #7

oki :lol:

kod:


(Jacolok) #8

Zostało jeszcze to:

Z tym się wstrzymaj bo nie jestem pewny co to jest aczkolwiek ktoś Ci radził żebyś usuneła.


(Aga Zamrzycka) #9

ślicznie dziękuję :gra:

tylko,że ten błąd mimo wszystko ciągle się pojawia :cry:


(Kuz5) #10

Co ty za bzdury piszesz, ten wpis jet ok

Ciachnij to co napisał jacolok i bedzie ok

Sciagnij ten plik i wklej go w C:\WINDOWS\System\ może pomoże

http://www.dll-files.com/dllindex/dll-f ... ml?msvcr71

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE

Proponuje poczytać TEN temat i zobacz jaka jest prośba do userów wklejających loga.


(Aga Zamrzycka) #11

mam już ten plik, ale nie mogę go wkleić.

podany plik jest używany przez Windows,

zamienić też nie idzie


(Gutek) #12

Ale się bałagan robi plik skopiuj do folderu system32 w trybie awaryjnym :stuck_out_tongue:


(Aga Zamrzycka) #13

i nic

EXPLORER spowodował błąd: nieprawidłowa strona w

module MSVCR71.DLL przy 01bf:7c342eee.

Rejestry:

EAX=0199500c CS=01bf EIP=7c342eee EFLGS=00010212

EBX=00000000 SS=01c7 ESP=0080ed60 EBP=0080ed68

ECX=00141401 DS=01c7 ESI=01490008 FS=227f

EDX=00000000 ES=01c7 EDI=82a16000 GS=0000

Bajtów w CS:EIP:

f3 a5 ff 24 95 0c 30 34 7c 8b c7 ba 03 00 00 00

Stos:

00000000 0147000c 0080ed9c 10002b91 829f6004 0147000c 00525000 829f6000 0080eda4 00000004 00525000 0147000c 00000000 0199600c 00000128 0080edb8


(Gutek) #14

Jakie masz kodeki i WMP wersję?


(Aga Zamrzycka) #15

:? windows media player seria 9

a kodeki nie mam pojęcia co to jest


(Gutek) #16

Myslałem o kodekach do filmów. ale ten bład wyskauje tobie kiedy jak pobierasz plik czy od razu przy starcie, napisz dokładnie, co wgrałes i po czym tak sie dzieje


(Aga Zamrzycka) #17

Dzięki za zainteresowanie moim problemem i pozdrawiam

:slight_smile:

surfowałam po necie- stronki z tapetami ale nie mam adresu i nagle błąd.

Pojawia się zawsze gdy po wlączeniu kompa załaduje się windows i wyświetlą się ikonki. Wtedy krach. Muszę szybko zamkykać ten komunikat (bo pojawia się co chwilę) i jednocześnie klikać na menu start by przestał się pojawiać ten błąd.

Jeszcze jedno, zanim pojawi się ten błąd to na chwilę włączy się media mixer, ale zaraz znika.