Prosze o sprawdzenie loga :)


(Raptor19) #1

Mam pewne problemy z działaniem sieci... Rozłącza mnie, np. torrent chodzi jak by chciał a nie mógł a strony często są timed out :frowning: (wcześniej wszystko było dobrze) Dla tego proszę o sprawdzenie mojego loga :smiley:

Logfile of HijackThis v1.99.1

Scan saved at 16:24:56, on 05-03-02

Platform: Windows 98 SE (Win9x 4.10.2222A)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\SYSTEM\SYSTRAY.EXE

C:\PROGRAM FILES\REALTEK\RTL8180\RTLWAKE.EXE

C:\WINDOWS\SYSTEM\WMIEXE.EXE

C:\WINDOWS\SYSTEM\DDHELP.EXE

C:\DOWNLOADS\HIJACKTHIS\HIJACKTHIS.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,SearchAssistant = about:blank

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = about:blank

R1 - HKCU\Software\Microsoft\Internet Explorer\Search,(Default) = about:blank

R1 - HKLM\Software\Microsoft\Internet Explorer\Search,(Default) = about:blank

R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = about:blank

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\about.htm

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = w3cache.icm.edu.pl:8080

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - (no file)

O2 - BHO: IECatcher Class - {B930BA63-9E5A-11D3-A288-0000E80E2EDE} - C:\Program Files\Microsoft Office\Office\MDHELPER.DLL

O2 - BHO: PCTools Browser Monitor - {B56A7D7D-6927-48C8-A975-17DF180C71AC} - D:\PROGRAMY\SPYWAR~1\TOOLS\IESDPB.DLL

O2 - BHO: PCTools Site Guard - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - D:\PROGRAMY\SPYWAR~1\TOOLS\IESDSG.DLL

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX

O4 - HKLM..\Run: [systemTray] SysTray.Exe

O4 - HKLM..\Run: [Outpost Firewall] C:\PROGRAM FILES\AGNITUM\OUTPOST FIREWALL 1.0\outpost.exe /waitservice

O4 - HKCU..\Run: [spyware Doctor] "D:\PROGRAMY\SPYWARE DOCTOR\SWDOCTOR.EXE" /Q

O4 - Startup: RtlWake.lnk = C:\Program Files\Realtek\Rtl8180\RtlWake.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM\MSJAVA.DLL

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM\MSJAVA.DLL

O9 - Extra button: Spyware Doctor - {2D663D1A-8670-49D9-A1A5-4C56B4E14E84} - D:\PROGRAMY\SPYWAR~1\TOOLS\IESDPB.DLL


(boczi) #2

Najpierw usuń Spyware Doctor. Jest to aplikacja wątpliwej jakości! Zamist tego zainstaluj np. PestPatrol Spybot Search & Destroy.

Usuwasz w trybie awaryjnym: [F8]

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,SearchAssistant = about:blank

   	R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = about:blank

   	R1 - HKCU\Software\Microsoft\Internet Explorer\Search,(Default) = about:blank  	 

R1 - HKLM\Software\Microsoft\Internet Explorer\Search,(Default) = about:blank  	

   	R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = about:blank

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\about.htm

   	O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - (no file)

   	O2 - BHO: PCTools Browser Monitor - {B56A7D7D-6927-48C8-A975-17DF180C71AC} - D:\PROGRAMY\SPYWAR~1\TOOLS\IESDPB.DLL

   	O2 - BHO: PCTools Site Guard - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - D:\PROGRAMY\SPYWAR~1\TOOLS\IESDSG.DLL

Zmień przeglądarkę, najlepiej na Firefoxa, zainstaluj antywirusa i firewalla.


(Raptor19) #3

Urzywam Mozilli, mam antywirusa i firewalla (Outpost). Spybota też mam ale jakoś używalem Spyware doctora... (blad zostanie naprawiony) dzieki za pomoc, zastopsuję się do wskazówek :slight_smile: