Prosze o sprawdzenie loga


(Stan128) #1

Logfile of HijackThis v1.99.1

Scan saved at 13:30:47, on 2005-05-18

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\SOUNDMAN.EXE

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb04.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\Program Files\Prolink\PlayTV Pro\TVRMVCR.EXE

C:\Program Files\Prolink\PlayTV Pro\TVSCHL.EXE

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\WINDOWS\system32\ntvdm.exe

C:\WINDOWS\PS.exe

C:\Program Files\Winamp\winampa.exe

C:\Program Files\Winamp\Winamp.exe

C:\PROGRA~1\WINZIP\winzip32.exe

C:\Documents and Settings\Stan\Ustawienia lokalne\Temp\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0 CE\Reader\ActiveX\AcroIEHelper.ocx

O4 - HKLM..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM..\Run: [PowerS] C:\WINDOWS\PowerS.exe

O4 - HKLM..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize

O4 - HKLM..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb04.exe

O4 - HKLM..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe

O4 - Global Startup: Remote Controller.lnk = C:\Program Files\Prolink\PlayTV Pro\TVRMVCR.EXE

O4 - Global Startup: TVSCHL.lnk = C:\Program Files\Prolink\PlayTV Pro\TVSCHL.EXE

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)


(Stan128) #2

Po wlaczeniu kompa wyskakuje tabliczka z napisem

Rundll-Wystapil blad podczas ladowania NVCpl.dl.

Procedura inicjowania biblioteki dolaczonej dynamicznie(DLL) nie powiodla sie.

dziwne to ze to sie dzieje po przeinstalowaniu od nowa programy XP.

Znow gdy zainstalowalem karte TV PixelView Pro. wyskakuje mi tabliczka:Sorry:you have no video capture hardware.

Znow jak chceotworzyc plik doc,

wyskakuje mi ,ze nie mozna zaladowac filtru konwersji grafiki.


(Musg) #3

slyszales kiedys o czyms takim?

Punto Switcher


(Stan128) #4

Nie slyszalem o czyms takim.

Szukalem wyszukarce i ponoc kiedys byl taki program v.1.5

ale obecnie nie jest na necie chyba juz.

Moze wyjasnisz mi o co chodzi?


(Musg) #5

to jest od tego programu

albo.... :x jakis syf,bo w logu nic wiecej niebezpiecznego nie ma-sprawdzam


(Stan128) #6

To nie jest od programu Punto Switcher.

Bo taki nie byl nigdy instalowany.

To jest aplikacja od programu Prolink.bo jest zainstalowana karta tv

PixelView Pro.

Skoro wszystko jakby gra to dlaczego takie wyskakuja tabkiczki w/w

w poscie?

I nie moge np. otworzyc pliku doc.skompresowano w Zipem?

Karta TV mimo ,ze jest zainstalowana jak nalezy wyskakuje ze nie ma video capture hardware i td.

UpDate:

Tak, ze w koncu uporalem sie i z tymi wyskakujacymi tabliczkami.

Choc dalej mam problem z ta karta TV,

Na panelu mam przyciemnione przyciski Copy,File, Slide i 16CH choc powiny byc jasne aby mozna z nich korzystac.