Proszę o sprawdzenie loga


(Nowickimirek) #1

Witam

Chyba nie jestem zbyt oryginalny.

Niżej log hijacka

Logfile of HijackThis v1.99.1 

Scan saved at 18:45:55, on 2005-12-01 

Platform: Windows XP (WinNT 5.01.2600) 

MSIE: Internet Explorer v6.00 (6.00.2600.0000) 


Running processes: 

C:\WINDOWS\System32\smss.exe 

C:\WINDOWS\system32\winlogon.exe 

C:\WINDOWS\system32\services.exe 

C:\WINDOWS\system32\lsass.exe 

C:\WINDOWS\system32\svchost.exe 

C:\WINDOWS\System32\svchost.exe 

C:\WINDOWS\Explorer.exe 

C:\WINDOWS\system32\spoolsv.exe 

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe 

C:\Program Files\Alwil Software\Avast4\ashServ.exe 

C:\WINDOWS\System32\nvsvc32.exe 

C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb08.exe 

C:\WINDOWS\Mixer.exe 

C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe 

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe 

C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd.exe 

C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe 

C:\WINDOWS\System32\ctfmon.exe 

C:\Program Files\MSN Messenger\MsnMsgr.Exe 

C:\WINDOWS\System32\wuauclt.exe 

C:\Program Files\Spyware Doctor\swdoctor.exe 

C:\Program Files\Anti-Spyware Blocker\Anti-Virus.exe 

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe 

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe 

C:\Program Files\Internet Explorer\IEXPLORE.EXE 

C:\Program Files\WinRAR\WinRAR.exe 

C:\DOCUME~1\mirek\USTAWI~1\Temp\Rar$EX00.684\HijackThis.exe 


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wp.pl/ 

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = 

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer 

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza 

F2 - REG:system.ini: Shell=Explorer.exe C:\WINDOWS\System32\kernels32.exe 

F3 - REG:win.ini: run=C:\WINDOWS\inet20001\services.exe 

O2 - BHO: PCTools Site Guard - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - C:\PROGRA~1\SPYWAR~1\tools\iesdsg.dll 

O2 - BHO: PCTools Browser Monitor - {B56A7D7D-6927-48C8-A975-17DF180C71AC} - C:\PROGRA~1\SPYWAR~1\tools\iesdpb.dll 

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx 

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll 

O4 - HKLM\..\Run: [PowerMenu] "%systemroot%\system32\powermenu.exe" -hideself on 

O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb08.exe 

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize 

O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup 

O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe" 

O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe 

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe 

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe 

O4 - HKLM\..\Run: [Tray Temperature] C:\PROGRA~1\AWS\MiniBug.exe 1 

O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd.exe 

O4 - HKLM\..\Run: [DeviceDiscovery] C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe 

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe 

O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background 

O4 - HKCU\..\Run: [Spyware Doctor] "C:\Program Files\Spyware Doctor\swdoctor.exe" /Q 

O4 - Global Startup: Anti-Spyware Blocker.lnk = C:\Program Files\Anti-Spyware Blocker\Anti-Virus.exe 

O4 - Global Startup: WL-8313 Configuration Utility.lnk = ? 

O7 - HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System, DisableRegedit=1 

O8 - Extra context menu item: &Google Search - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsearch.html 

O8 - Extra context menu item: Backward &Links - res://C:\Program Files\Google\GoogleToolbar1.dll/cmbacklinks.html 

O8 - Extra context menu item: Cac&hed Snapshot of Page - res://C:\Program Files\Google\GoogleToolbar1.dll/cmcache.html 

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~4\Office10\EXCEL.EXE/3000 

O8 - Extra context menu item: Si&milar Pages - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsimilar.html 

O8 - Extra context menu item: Translate into English - res://C:\Program Files\Google\GoogleToolbar1.dll/cmtrans.html 

O9 - Extra button: Spyware Doctor - {2D663D1A-8670-49D9-A1A5-4C56B4E14E84} - C:\PROGRA~1\SPYWAR~1\tools\iesdpb.dll 

O9 - Extra button: @C:\Program Files\Messenger\Msgslang.dll,-61144 - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe 

O9 - Extra 'Tools' menuitem: @C:\Program Files\Messenger\Msgslang.dll,-61144 - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe 

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/c lient/wuweb_site.cab?1131462957033 

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86 /client/muweb_site.cab?1132953825210 

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe 

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe 

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing) 

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing) 

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

Dziekuje za uwagi.


(Kuz5) #2

W Dodaj/Usun odinstaluj Anti-Spyware Blocker

Usuń: (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Pliki na czerwono usun ręcznie z dysku

Proponuje odinstalowac Spyware Doctor

I na przyszłosć wklejaj loga normalnie a nie takiego rozsypanego


(Nowickimirek) #3

Witam ponownie.

Dzięki za poradę.

Na szczęście nie jest tego dużo.

Teraz pozostaje mi jeszcze powrót do normalnego pulpitu - ale na ten temat znalazłem inne posty na tym forum.

Jeszce raz pozdrawiam.


(Gutek) #4

Skoro tak prosze o LOG z Silent Runners


(Nowickimirek) #5

Nie jestem zbyt dobry w te klocki.

W tej chwili mam zablokowany niebieski pulpit - bez napisów oraz przy próbie otwarcia menedżera zadań pokazuje się informacja że został zablokowany przez administratora.

Czy z Silent Runners o to chodziło:


(Gutek) #6

Nie o ten chodzi log:

Silent opis: http://www.searchengines.pl/phpbb203/in ... opic=15989


(Nowickimirek) #7

Witam ponownie.

Wczoraj niestety czas było iść spać, dzisiaj rano do pracy ale już od jkiegoś czasu jestem przy komputerze.

Instrukcja na http://www.searchengines.pl/phpbb203/in ... opic=15989 się przydała - poza samym wygenerowaniem loga miałem przejsciowe trudnosci bo Silent Runners otwierał sie jako plik notatnika.

Tak wyglada to co w koncu uzyskałem:

Pozdrawiam, Mirek


(Gutek) #8

Czyki tak:

Otwórz Notatnik i wklej w nim to:

Plik >>> Zapisz jako >>> Ustaw rozszerzenie z TXT na Wszystkie pliki >>> zapisz pod nazwą FIX.REG >>> kliknij podwójnie zrobiony plik i potwierdź >>> reset kompa

Po tym, jeśli jeszcze nie zadziała, proszę się upewnić iż jest:

prawy klik na Pulpit >>> Właściwości >>> Pulpit >>> Dostosuj Pulpit >>> Sieć Web >>> odznaczona opcja Blokuj elementy pulpitu


(Nowickimirek) #9

Zadziałało ale nie do konca, bo nie są odblokowane tapety pulpitu będące w pakiecie Windows do wyboru. Pokazał sie tylko obrazek będacy tapetą przed całym zdarzeniem

Ponadto uruchamiając w trybie awaryjnym mam do wyboru dodatkowego użytkownika "administratora". Logujac sie jako "administrator"mogę otworzyć menadżera zadań. W trybie normalnym ikony administrator nie ma, a menadżer jest zablokowany.

Wszedłem w panel sterowania >> narzedzia administracyjne >>zarzadzanie komputerem>> użytkownicy i grupy lokalne>>uzytkownicy . "Administrator" tam jest - co z nim zrobić ??

Ponadto są następujący użytkownicy:

( w nawiasie pełna nazwa z okienka )

ASPNET (ASP.NET Machine Account)

Pomocnik (Konto Pomocnika pulpitu zdalnego)

SUPPORT_388945a (CN=Microsoft Corporation,L=Redmond,S=Washington,C=US)

oraz to co sam ustawiałem (czyli Mirek i Danuta)

Na zakonczenie:

Po wpisaniu do rejestru wg wskazówek jak wyzej, przy urucomieniu systemu pojawia się komunikat:

Pozdrawiam


(Gutek) #10

Brakujace pliki Windows:

Wejdź w start>>>Uruchom>>>sfc /scannow - oczywiście przygotuj płytkę

Po tym powiedz jak jest i daj nowy log z silenta


(Nowickimirek) #11

Zeskanowałem i w końcu doszedłem iż ten rtl70.bpl jest od Spywar Doctora. Usunąłem Doktora jak to było sugerowane na poczatku. Z problemami i jakieś smieci mogły pozostać.

Przy tych operacjach powrócił niebieski pulpit. reszta bez zmian.

Nowy Silent po tych operacjach

Pozdrawiam


(Gutek) #12

został Spyware Doctor - do usuniecia cały i restrykcje pulpitu

Usuwacz tapetDesktop Recovery Kit

Uruchamiacie DRK.exe i klikacie na obrazek tapety którą macie. Uruchomi to dodatkowy .exe usuwający

Jak nie pomoże poczytaj http://www.searchengines.pl/phpbb203/in ... &p=128975& - i zastosuj :wink:


(Nowickimirek) #13

Witam.

Ostatnie wskazówki są OK.

Pozostał mi jednak niebieski pulpit z zablokowaną możliwoscia zmian oraz brak mozliwosci wejscia w menadzera urzadzń. Zauważyłem jednak, że drugi użytkownik ( także na prawach administratora) na moim komputerze po zalogowaniu nie ma tych problemów.

Po skopiowaniu moich dokumentów oraz książki adresowej na CD usunąłem więc dotyczasowego użytkowika i załozyłem dla siebie nowego. Jak narazie wyglada to dobrze - wszystko działa.

Tak na marginesie podczas usuwania (przy wyłaczonym połaczeniu sieciowym) pojawił się komunikat Avast ze znalazł w ustawieniach lokalnych /Temp , trojana Win32:CWS-F{Trj} w pliku gvxt2.game

Na razie tyle. Dziękuję za rady.

Pozdrawiam.

:stuck_out_tongue:


(Gutek) #14

To w trybie awaryjnym oczyść TEMP - całą zawartość usuń


(Nowickimirek) #15

Foldery temp w trybie awarynym zostały wyczyszcone. Ja na razie wszystko wyglada OK.

Dziekuję.