Przedni panel komputera [ problem z dźwiękiem ]


(Jacek Rekas) #1

Witam, rozwaliło mi się gniazdo z tyłu komputera i chciałbym teraz móc korzystać z przedniego, ale ono nie działa. Tylne gniazdo tak po prostu nagle przestało działać (tak mówi brat, który z komputera w tym czasie korzystał [ta ehe]) dlatego chcąc uniknąć ponoszenia dodatkowych kosztów związanych z zakupem nowej płyty głównej proszę Was o pomoc w uruchomieniu przedniego panelu. Nadmieniam, iż wyżej opisanej opcji tj. klucza przy opcji analogowej nie mam w tych sterownikach. W razie wątpliwości służę screenem. Karta zintegrowana, win xp sp3, main: Asus P5B se

Z góry dziękuję za pomoc.


(Adamsubzero) #2

Kable od przedniego panelu są podłączone pod płytę?


(Jacek Rekas) #3

Skoro działa USB w tym samym panelu to myślę, że są prawidłowo podłączone.


(Adamsubzero) #4

Od USB i audio lecą dwie różne wiązki, być może albo jest źle podpięta, bądź obluzowane, a przede wszystkim panel powinien być włączony w sterownikach.


(system) #5

Gdzieś czytałem że w biosie front panel nie może być ustawiony na auto. Pozdrawiam


(Jacek Rekas) #6

przedni-panel-komputera-t305056.html o to chodzi? Nie mam takiej opcji w sterownikach.

Marian W., w BIOSie też szukałem już tej opcji. Jednak bez rewelacji.

W BIOSie mam tak:

Advanced -> Sth bridge chipset conf -> HD Audio Controller [Enabled -> Front Panel Support Type [HD Audio]

Złe ustawienie?

-- Dodane 05.08.2011 (Pt) 23:30 --

Kupiłem tą kartę.

http://allegro.pl/dzwiekowka-sb-live-sb ... 54099.html

Podłączam ją do PCI, uruchamiam kompa. Włącza się, wyłącza, włącza wyłącza włącza... 10 sekund i jest! BIOS. Ok, lecimy dalej. Zawias przy uruchamianiu się windowsa. Reset. Uruchamia się minutę. Jest windows. Włączam przeglądarkę by ściągnąc stery i ... zawiecha i tak trzy razy. Teraz odłączyłem kartę i piszę co jest nie tak? Coś źle zrobiłem? O co chodzi?