Przeglądarka strasznie zamula-wirus?


(Margoo2) #1

Witam wszystkich! !!

Mam problem z internetem i nie mam pojęcia o co może chodzić. Mam zainstalowanego Friefoxa i z niego korzystam. Kiedy chcę wejść na jakąś stronkę przeglądarka strasznie zamula. Jeszcze nigdy nie musiałam aż tyle czasu czekać na załadowanie się strony. Z resztą IE też tak szwankuje. Teraz pytanie co to powoduje??? Czy mam jakiegoś wirusa??? Proszę Was o przejrzenie logu.

http://wklej.org/id/402be847b6

Później dokleję z Silent Runners, ponieważ właśnie się robi, a idzie mu to dosyć powoli.

Z góry Wam dziękuję.

Pozdrawiam.


(Leon$) #2

(Margoo2) #3

Gotowe...

Log z ComboFixa:

http://wklej.org/id/93745fee2d


(Gutek) #4

Wklej do Notatnika:

File::

C:\WINDOWS\system32\ntos.exe


Registry::

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\Run]

"userinit"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"Userinit"="C:\\WINDOWS\\system32\\userinit.exe,"

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

>>Plik>>Zapisz jako... >>> CFScript (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe (czyli ikonkę CFScript.txt na ikonkę ComboFix.exe )

– podobnie jak na tym obrazku -->88953CFScript-createdbyMiekiemoes.gif

(jeśli pojawi się pytanie " 1 or 2" - to wpisz 1 i naciśnij ENTER) Ma się rozpocząć usuwanie. (i powstanie log)

Po restarcie usuń ręcznie folder C: **** Qoobox.

Po tym nowy log z Combo


(Margoo2) #5

Kolejny log:

http://wklej.org/id/bb6a7185a6

Po restarcie usunęłam

, zrobiłam skan ComboFixem i o dziwo folder wcześniej usunięty znowu tam był :o ! Co z nim zwobić???


(Leon$) #6

Zastosuj SDFixa http://forum.dobreprogramy.pl/viewtopic.php?f=16&t=36654 na dole strony

:slight_smile:


(Margoo2) #7

W końcu znalazłam czas na zrobienie skanu SDFixem. A tu raport: http://wklej.org/id/07124f13f6

I co dalej?


(Monczkin) #8

Proszę nazwać temat konkretnie.


(Margoo2) #9

Proszę o sprawdzenie powyżej wstawionego raportu. Problem dalej istnieje. To wygląda tak jakby coś blokowało przeglądarki. Nie mam już do tego sił :-x . Jak myślicie, czym to może być spowodowane??? Kiedy mam włączonego mikroTorrenta to pobiera z taką prędkością jak powinien - czyli taką jaką mam w umowie. A muszę zaznaczyć, że internet blokuje się też przy wyłączonym Torrencie. Proszę, pomóżcie.


(Gutek) #10

No niby usuniety syf - daj nowy log z Combo