Przeglądarki nie działają i radio


(Tolekolek) #1

witam

Gg mi działa ale przeglądarki nie :/i radio w winampie też nie(tzn cały winamp sie nie łączy z netem) :confused: prosze chłopcy o pomoc [-o<

oto logi http://wklej.org/id/e922e79dcc


(Mater93) #2

niedziałaja to znaczy? co sie dzieje?

Może masz źle skonfigurowanego neta


(Tolekolek) #3

wszystko było ok dopuki nie wyłączyłam na moment Aviry i avasta :/, po chwili padły wszystkie przeglądarki

wszystko ustawione jest raczej ok


(Mail) #4

Natychmiast usuń jednego z antywirów, NIE MOŻNA UŻYWAĆ DWÓCH - powoduje to własnie takie objawy.

:?


(Tolekolek) #5

Ale to dopiero dzisiaj, a ja miałam 2 antivirusy juz od dawien dawna.

ODinstalowałam wszystkie programy, wszystkie firewalle, a i tak to nic nie dało.


(jessica) #6
O2 - BHO: (no name) - {482BCBF0-604E-4A54-BBE6-0FEF270F5FD9} - (no file) 

O2 - BHO: (no name) - {5ADF3862-9E2E-4ad3-86F7-4510E6550CD0} - (no file) 

O2 - BHO: (no name) - {709AFF26-6BB0-4AD3-A3A3-1286592465D6} - (no file) 

O2 - BHO: (no name) - {88C7FB4B-6346-4B37-8AA1-F1202BA618Ef} - (no file)

O20 - Winlogon Notify: awtstss - awtstss.dll (file missing)

O20 - Winlogon Notify: ddayx - I:\WINDOWS\System32\ddayx.dll (file missing)

O23 - Service: DomainService - Unknown owner - I:\WINDOWS\system32\mlmxcnki.exe (file missing)

Te w/w wpisy sfiksuj w Hijacku:

>>Hijack>>scan(Do a system scan only)>>zaznacz je >> Fix checked.

Wg mnie najlepiej byłoby zrobić “Przywracanie Systemu”, ale u Ciebie nawet to jest ryzykowne, bo widzę w logu ślady infekcji “VUNDO” - infekcja też zostałaby przywrócona.

Może spróbuj wykonać drugi i trzeci sposób na utratę internetu z tego opisu -->ComboFixa.

Jeśli się uda, to daj przy okazji log z tego ComboFixa (na wklej.org).

A jeśli się nie uda, to …?

jessi


(Tolekolek) #7

niestety miałam wyłączona opcję przywracania systemu,

Fixowanie w hijack nic nie dało, :cry: a to logi z Combofix

http://wklej.org/id/495586a8e4

pzdr.


(Leon$) #8

Otwórz notatnik i wklej

Windows Registry Editor Version 5.00


[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

"eMuleAutoStart"=-

[-HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\ares]

[-HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\eMuleAutoStart]

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

daj nowe logi HijackThis i Combofix

:slight_smile: