Przeglądarki nie działają


(Lidiapilsp) #1

Hej, proszę o pomoc, bo już mi się wyczerpały pomysły.

Jednego dnia wszystko jest dobrze, wszystko pięknie śmiga, a następnego dnia żadna przeglądarka nie chcę się uruchomić.

Skanowanie kompa wykazało, że wirusów nie ma, FF odinstalowałam i zainstalowałam ponownie i dalej nic.

Jakieś pomysły? Bo format to ostatnia rzecz, jaką chcę zrobić.


(Danielm86) #2

Zadna? Czyli Firefox i... Firefox? Próbowałeś IE, Operę?


(Lidiapilsp) #3

FF, IE więcej nie mam.


(Danielm86) #4

rakietonka , a proces widnieje w menadżerze zadań?


(Lidiapilsp) #5

no właśnie nie....a przy uruchamianiu niby chce się załadować, po czym "miga" oknem przeglądarki i od razu zgłasza, że pojawił się błąd :confused:


(Danielm86) #6

pobierz,

http://www.dobreprogramy.pl/HijackThis, ... 12030.html

odpal, Do scan and save log file. Po skanowaniu otworzy się notatnik, skopiuj zawartość i wklej na www.wklej.org i daj linka na forum.


(Lidiapilsp) #7

zrobiłam loga z combofixa...może być?


(Danielm86) #8

wrzuć go


(Lidiapilsp) #9

http://www.wklej.org/id/365042/


(Danielm86) #10

rakietonka , skasuj folder c:\program files\AskSBar

Pobierz http://swandog46.geekstogo.com/avenger2/avenger.exe

W polu input script here wklej:

Files to delete:

c:\windows\system32\perfc015.dat

c:\windows\system32\perfh015.dat

C:\jxpiinstall.exe

Pobierz

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

I przeskanuj gruntownie


(Lidiapilsp) #11

wszystko zrobione i nic nie znalezione....

-- Dodane 17.07.2010 (So) 14:50 --

i dalej nie działa...ale sprawdziłam pod drodze parę rzeczy: FF działa, ale tylko w trybie awaryjnym i chrome działa normalnie i bez problemów... :frowning: